Jump to content

Application Forms - Supporttopic


Fosters

Recommended Posts

3 hours ago, Gryphus_1 said:

Is it possible to have an application that you reject/deny be archived and viewable, rather than deleted?

Thanks.

You mean for the user on the frontend? I guess that's a valid suggestion. I've put it on my internal todo list 🙂

Link to comment
Share on other sites

  • 2 weeks later...

@Fosters Sorry, searched through the thread and couldnt find anything about it.
But whats the chances of adding the ability to send emails/add approval message when an item has been approved/denied so the user has some sort of knowledge that it has been completed? (apart from having different usergroups being assigned)
That way for things like suggestions/whitelistings/etc its easier to manage than adding to a topic each time.

Link to comment
Share on other sites

On 5/19/2020 at 10:23 AM, tom staggard said:

@Fosters Sorry, searched through the thread and couldnt find anything about it.
But whats the chances of adding the ability to send emails/add approval message when an item has been approved/denied so the user has some sort of knowledge that it has been completed? (apart from having different usergroups being assigned)
That way for things like suggestions/whitelistings/etc its easier to manage than adding to a topic each time.

Chances => 0 Humour Hihi GIF

 

It was added already for the next major release coming once IPS 4.5 is available 🙂

On 5/10/2020 at 11:12 AM, Dads 101 said:

Can I embed a form into an IP Pages Page?

Unfortunately not but that's an interesting idea. I'll see if it's possible. 

Link to comment
Share on other sites

  • 1 month later...

Hello,

We're having an issue where we don't see the new application button on our default light theme, we only see it on our secondary dark theme. I'm wondering if you can help us out here 🙂

 

https://forums.minehut.com/forum/804-media-team-applications/ (you need an account to view, which is SSO through our main site https://minehut.com).

Pictures of both views here: https://imgur.com/a/B2WAozu

 

Thanks for the help, love the application!

Link to comment
Share on other sites

On 7/14/2020 at 4:06 AM, Trentfromminehut said:

Hello,

We're having an issue where we don't see the new application button on our default light theme, we only see it on our secondary dark theme. I'm wondering if you can help us out here 🙂

 

https://forums.minehut.com/forum/804-media-team-applications/ (you need an account to view, which is SSO through our main site https://minehut.com).

Pictures of both views here: https://imgur.com/a/B2WAozu

 

Thanks for the help, love the application!

Thx for the kind words. Could I probably get ACP access to take a look at this ?

Link to comment
Share on other sites

  • 1 month later...

What's New in Version 3.3.0 

Released August 3

  • Fixed broken members name in topics
  • A new setting was added to the position form, which allows the admin to enable/disable the replacement of the 'create topic' form
  • A new setting was added to enable public polls.
  • Changed Langstring from the application forms submit button from "save" to "submit".
  • Fixed the broken profile link in the ModCP - Overview
  • Removed Notification feature if the submissions aren't posted to the ModCP
  • Fixed broken redirect page
  • Added Comments to submissions
  • Moved the show on index and show in modcp settings to top of the form
  • Allow Guests to use forms
Link to comment
Share on other sites

@FostersSo now i am Recieving this error...

 

UPDATE `applicationform_position` applicationform_position  SET `icon`=NULL,`redirect_target`='',`primary_group`=0,`secondary_group`=0,`groupdemotion_time`=0,`target_forum`=8,`topictitle`='Form submission: Broward County Sheriff',`vote_options`='Yes,No',`bw_public_poll`=NULL,`options`=1796 WHERE id=4 
IPS\Db\Exception: Unknown column 'bw_public_poll' in 'field list' (1054)
#0 /var/www/html/105101/system/Db/Db.php(1161): IPS\_Db->preparedQuery('/*z302348::z302...', Array)
#1 /var/www/html/105101/system/Patterns/ActiveRecord.php(520): IPS\_Db->update('`applicationfor...', '`icon`=?,`redir...', 'WHERE id=?')
#2 /var/www/html/105101/system/Node/Model.php(2389): IPS\Patterns\_ActiveRecord->save()
#3 /var/www/html/105101/system/Node/Model.php(3314): IPS\Node\_Model->save()
#4 /var/www/html/105101/system/Node/Controller.php(413): IPS\Node\_Model->saveForm(Array)
#5 /var/www/html/105101/system/Dispatcher/Controller.php(90): IPS\Node\_Controller->form()
#6 /var/www/html/105101/system/Node/Controller.php(62): IPS\Dispatcher\_Controller->execute()
#7 /var/www/sitefiles/z302348/applications/applicationform/modules/admin/forms/position.php(38): IPS\Node\_Controller->execute()
#8 /var/www/html/105101/system/Dispatcher/Dispatcher.php(152): IPS\applicationform\modules\admin\forms\_position->execute()
#9 /var/www/html/105101/admin/index.php(14): IPS\_Dispatcher->run()
#10 {main}

Edited by Jake Bishep
Link to comment
Share on other sites

  • 2 weeks later...

Hello @Fosters, Thanks for making this application. We're thinking about purchasing it and I am wondering what you meant by "Removed support for IPS < 4.5.0" in the changelog?

Do you support 4.5.1 currently? That's what we're running. Also it is mobile friendly?

 

Thanks in advance!

Edited by Mariusz Frackowiak
Link to comment
Share on other sites

13 minutes ago, Mariusz Frackowiak said:

Hello @Fosters, Thanks for making this application. We're thinking about purchasing it and I am wondering what you meant by "Removed support for IPS < 4.5.0" in the changelog?

Do you support 4.5.1 currently? That's what we're running. Also it is mobile friendly?

 

Thanks in advance!

Hi, it means that IPS 4.4.x isn’t supported anymore.

IPS 4.5 is fully supported 🙂 

Link to comment
Share on other sites

@Noah F  Make sure you don't have any pending renewals that you need to pay.  It won't let you install updates otherwise.

I just updated the app to 3.3.1 and our 4 applications have disappeared from the front-end but are still present within the ACP.  

Never mind, I see there's a new toggle setting on the applications to choose to show them on the index page!


 

Edited by ahc
Link to comment
Share on other sites

On 9/19/2020 at 8:41 PM, ahc said:

@Noah F  Make sure you don't have any pending renewals that you need to pay.  It won't let you install updates otherwise.

I just updated the app to 3.3.1 and our 4 applications have disappeared from the front-end but are still present within the ACP.  

Never mind, I see there's a new toggle setting on the applications to choose to show them on the index page!


 

I checked and I don't have any pending renewals. Any attempts to update still show that error message.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...