Jump to content

Problem After Migration


Go to solution Solved by Stuart Silvester,

Recommended Posts

One thing I also observed... When trying to do a search for those produced by the "Search" function of Invision itself, it returns the error:

IPS\Content\Search\Mysql\_Query->search()

It seems to be something related to the database...

Ps.: I have already redid the search index.

Link to comment
Share on other sites

1 hour ago, Mr. Arthur said:

I have already disabled all plugins/extensions, set the language to English and it still keeps showing this error.

Keep in mind if you have modified the English language, simply disabling applications/plugins would not revert that. You would need to create a new language pack or revert your changes.

However, we can take a look:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Link to comment
Share on other sites

Guys, I just updated the access data for you.

The data provided is from my dev version, which I use before upgrading my production install.

Both in dev and in production the error is the same... I had to revert my production version to the old version that works without problems...

If you can let me know what was done so that I can fix it in the production update, you will help me immensely.

Link to comment
Share on other sites

Stuart, the same error occurs when we try to access the member profile... Sometimes it doesn't load (and generates the same error) and sometimes it does. Will this also come out in the next update?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...