Jump to content

Community

Makoto

+Clients
  • Content Count

    5,008
  • Joined

  • Last visited

  • Days Won

    31

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by Makoto

  1. 37 minutes ago, Ocean West said:

    I had to renew the app in the market place - I think IPS needs a better error when a payment is due durning and update.

    Ah, for sure I agree. I didn't realize it didn't display renewal notices for applications in the ACP. I'd definitely make a feature request topic for that to be changed.

  2. 6 hours ago, EROAN said:

    Same here !

    Can you send me the same information requested above? It looks like for the above user, there was an issue with their marketplace link, as when attempting to update Invision's API server was returning a forbidden/access denied error (meaning the issue isn't with Radical Tags itself)

    You could try logging into the marketplace section of your AdminCP and see if you need to sign in / link your IPS account again, which may resolve the issue.

    There was also a recent patch released by IPS that addressed some upgrade issues for applications, but the changelog says it only applies to applications which are disabled.

  3. Just now, Ocean West said:

    I got  a notice that there is an update but when i try it says something when wrong?

    Can you set up a temporary AdminCP account for me and send me a message here? I'll look into what's causing this error for you.

  4. 10 minutes ago, SF_Ronin said:

    @Makoto

    Hey, it's been a minute. Any update on this? 

    Sorry for the delay, I'm able to reproduce this issue on IPS 4.5 and will have an update addressing the issue by tomorrow (approval may take an additional 24-48 hours however).

  5. 3 minutes ago, Telemacus2 said:

    Thanks a lot Makoto, very kind of you. (do you get any sleep?? 😃)

    I think I see what's happening. If My forum is setup to require a prefix BUT I also click on "Prefix: Users can only choose from a specified set of prefixes", when I new post is created in that forum, a user will not have the option to add a tag as well as a prefix (which I find a bit illogical, as having to pick from a set of prefixes shouldn't really affect the option to add tags also), but I'm sure there's a good reason for this.

    Haha, I do, I just tend to do most of my work at night.

    I think you've partially got it.

    When you enable the Require a prefix setting, it will force the user to select a prefix when submitting the topic, but they can still provide other tags.

    When you enable Prefix: Users can only choose from a specified set of prefixes, this means users can only add a prefix to the topic, not any regular tags.

    When both of these settings are enabled, the user must select a prefix. When only the latter is enabled, adding a prefix is optional, but still the only option available.

    If you want the user to be able to use both tags and prefixes, you'll want to use Open: Users can use whatever tags they like instead. You can still require the user provide a prefix along with this, and define a list of what prefixes they can use if you wish.

    Does that make sense?

  6. 6 minutes ago, Telemacus2 said:

    I think I've done something wrong. I've created several tags with the "convert tags to prefixes" option activated. I've also created some tags without that option. However, when I create a new thread, I don't get the option to add tags, only prefixes. 

    I wish I could use a tag I've created as either a prefix or a tag. 

    It sounds like you might have these forums set to Prefixes Only

    Make sure you don't have this set to the last option in your forum settings,
    image.png.6a3b039b34fe5b22197486fea7043624.png

    Additionally, make sure your member groups have permission to use the tagging system (if the above doesn't work and you need help with this, just let me know!)

  7. 21 minutes ago, AlexJ said:

     

    This tags are converted from another prefix addon so I don't get basic editor option. I would like to have basic editor option on those! 

    I tried search with case sensitive and without. Tags themselves have "COD4" in them. I tried cod, COD, COD4, cod4, etc. no success.

    I'll look into this and see if I can reproduce the bug, and if so have a bugfix ready over the next week.

    I'll also see if I can write a method to help convert advanced prefixes to basic ones and vice-versa.

  8. 10 minutes ago, AlexJ said:

    Thanks! I have bunch of COD4 Prefixes and when I search it doesn't show up:

     

    image.thumb.png.0a61f760526a50573182f82420cf82da.png

    No problem! Keep in mind you can also use the basic editor for simple text color and background color formatting.

    Regarding the prefixes not coming up in search, do the tags themselves have "COD4" in them, or are you using custom text to have them display COD4?

  9. 3 minutes ago, Telemacus2 said:

    I uninstalled "AT&P" before installing this.

    After installation, I get this error on the Radical tags admin panel and I cannot create tags or anything.

    image.thumb.png.609c2c874bff4acbb22e7254f9d4ede9.png

    There appears to have been a bug with AT&P where some users ended up with NULL / empty tags in their database, which remains even after uninstallation.

    Can you send me a PM with temporary AdminCP access? I can have these broken tag entries manually cleared out for you.

  10. 5 hours ago, Telemacus2 said:

    So, just to be clear. If I install this on a board which is currently runing"Advanced tags and prefixes", must that app be enabled or disabled in order for radical tags to be able to detect it and import the current tags and prefixes?

    I've received reports that the conversion utility no longer functions on IPS 4.5, so if you're using that version, you'll need to uninstall ATP completely first.

    If you really need to migrate, send me a message and I'll see what I can do for you.

  11. 1 hour ago, Tripp★ said:

    I have Advanced Tags and Prefexes, and I was going to transfer them over to this. However upon installing Radical Tags today it's completely killed my site. I'm getting error 500s and I'm unable to do anything including in the ACP.

    What version of IPS are you using?

    Please send me a message here and I'll help you get the issue resolved. I'll just need you to set me up with either FTP or SSH access.

  12. 13 hours ago, Feneroin said:

    Still same issue

    538198795_Screenshot_20201212-2333532.thumb.png.e66fa26dfc02e862b7b954f4218768fe.png

     

     

     

     

    And for prouve, this is my review:

    1715130935_Screenshot_20201212-2334052.png.3436e489057e47306883d7b0baeb2b61.png

    IPS has told me that you'll need to submit a support ticket on this matter. It that still doesn't work, just send me a message here and I'll make sure you're taken care of.

  13. 35 minutes ago, AlexJ said:

    Sorry, not tag - prefixes as same issue. Consider simple example:

    1. I created a prefix with spelling mistake. I need to fix it or change it. But now i need to delete the whole configuration and re-add and reconfigure it again. Sorry doesn't make any sense to me. 

    2. Same goes for existing prefix. I need to rename it to make something better - why not make it editable so that site gets updated with correct one? Prefix/tag is stored somewhere in DB i am guessing and would be easier to update. 

    I'll update this so that these fields are editable in the next release, thank you for your feedback.

    37 minutes ago, AlexJ said:

    Also, is their anyway, I can add prefixes to forum category? I.e. topic 1 to 50 in category X. Can i add prefixes to all the topics? Thank you.

    You can use IPS' multi-moderarion tools to accomplish this. The application adds a new multi-moderarion option for setting tags and/or prefixes on multiple topics at once.

    Just search for "saved actions" in the AdminCP to set these rules up.

    3 hours ago, abobader said:

    Buddy, I think you miss this request 🙂

    Thanks.

    Sorry about that! Here's some example code you can use in the advanced editor; just replace the href link with the actual link to where your image is located.

    <a href="{tagUrl}"><img src="https://your-image-url.com/" data-ipstooltip alt="{tag}" title="{tagTitle}" height="22px" style="padding-right: 2px;"></a>

     

  14. 1 hour ago, AlexJ said:

    I have like 50 prefixes. So do you mean delete them manually and I wouldn't loose them at forum level and i just add it back in Radical tags? Any query i can run to convert them in all one shot? 

    It would depend how they were specifically written in ATP. If you'd like, I can have them manually converted to Basic Formatting by writing a regex filter for the tags and processing them for you that way. There would just be a one-time $60 fee for this service, as it's technically custom work.

    1 hour ago, AlexJ said:

    So once created - can't be edited? I don't get why? 

    You can edit everything but the tag name itself. I can see about changing this behavior in the next release so you can change the tag name as well, it's just not something that's often needed.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy