Jump to content
We are closed Thursday 23rd November and Friday 24th November. Support is still available via your client center but response times may be delayed.
Invision Community

GoGators

+Clients
  • Content count

    271
  • Joined

  • Last visited

5 Followers

About GoGators

  • Rank
    Member

Recent Profile Visitors

7,201 profile views
  1. Promote Posts to Articles

    I have no categories
  2. Promote Posts to Articles

    When I promote an article, I get this narrow view:
  3. Hello, I like your theme home page design, how can do that? I purchased the theme too...

  4. Magnum Theme

    I don't usually buy themes, but I bought this one. It is exceptionally modern and looks fantastic. TAMAN added a feature set that allowed me to customize it for my site. When I ran into a few issues, TAMAN was quick to respond, working wth me until it I got my site looking and running like a champ. I just started using the Article/Database functionality, so I only have a few news stories at the moment, but you are welcome to check it my site and see the theme in action at www.the-armory.net.
  5. A different article styles

    Works great! I had a small issue with the template system in my forums, and TAMAN quickly resolved my issue for me. I'm also looking at purchasing his theme as well ...very nice
  6. I'm getting errors when I create a block, and after updating, I get this...
  7. Topic Thumbnail for IPS4.x

    That has been fixed, and I no longer get the blank page The thumbnails, however, show on "all" forums, and not the designated forum it should be
  8. Topic Thumbnail for IPS4.x

    I could only find one "exit;" at the top of the file. Is that it? I don't see "echo 1" anywhere
  9. Topic Thumbnail for IPS4.x

    1 1.1.18, but 1.1.17 did the same thing. ...can you please verify?
  10. Topic Thumbnail for IPS4.x

    I did and there was no change
  11. Topic Thumbnail for IPS4.x

    I selected one forum for thumbnails. The other forums do not show the thumbnail option (by design), but when I go to edit a post, the Thumbnail option appears (when it should not), and the user editing the post get a "1" error on a blank page.
  12. Dropdown Grouped Profile Fields

    I figured it out. It seems to create an extra line on any profile field that does not have {contents} No longer need help, but I do wish you would take my suggestion above.
  13. Dropdown Grouped Profile Fields

    In the display format block, I added the following code to make it a link. When I do this, it creates an additional line (space) above the link. How do I get rid of that? Thanks in advance. Also, it would be nice if you had an option to have the drop-down move to the right, top, and bottom. Here is screenshot of my issue:
×