Jump to content

Group promotions not working


Luciann
 Share

Go to solution Solved by Marc Stridgen,

Recommended Posts

I made a test account, lowered the requirements for points on an existing group promotion (removed old requirements) and manually added the required points -1 and created a post using that account and it still didn't get upgraded after reaching the milestone.

Link to comment
Share on other sites

1 minute ago, Luciann said:

I made a test account, lowered the requirements for points on an existing group promotion (removed old requirements) and manually added the required points -1 and created a post using that account and it still didn't get upgraded after reaching the milestone.

could you please let us know the account you've tested with and ensure that all your access details are valid in the Client Area? We can then investigate to see what has happened here.

Link to comment
Share on other sites

Thank you for updating the information. Something is not process right on your community so I have created a ticket for this and have escalated it to our developers for review. You will receive updates via email as they have questions or further comments.

Link to comment
Share on other sites

  • 2 weeks later...

has this been resolved? I am having the same issue I think.

I have set an achievement to give a badge the first time a user posts a file. this works perfect.
So then I want to put them in a new group, so I use "Group promotions" and set it to filter by badges, and look for this badge. If they have the badge then put them in this group. It wont really do anything, or it tries to just put everyone in the group. So I edited values and also said IF the member has more than 1 point also. And so now everyone that has done anything at all to earn 1 point gets to be moved in this group. It seems like the "Group promotions" is just not seeing badges at all, or maybe it is skipping this filtering condition, as it is brand new.

image.thumb.png.47f6421e884264c20bb9bb7834462ce4.png

Edited by Schaken
Link to comment
Share on other sites

11 minutes ago, Schaken said:

has this been resolved? I am having the same issue I think.

I have set an achievement to give a badge the first time a user posts a file. this works perfect.
So then I want to put them in a new group, so I use "Group promotions" and set it to filter by badges, and look for this badge. If they have the badge then put them in this group. It wont really do anything, or it tries to just put everyone in the group. So I edited values and also said IF the member has more than 1 point also. And so now everyone that has done anything at all to earn 1 point gets to be moved in this group. It seems like the "Group promotions" is just not seeing badges at all, or maybe it is skipping this filtering condition, as it is brand new.

image.thumb.png.47f6421e884264c20bb9bb7834462ce4.png

The fix will be in an upcoming maintenance release, it has not yet been released.

Link to comment
Share on other sites

I updated, and this still does not work. 

When someone posts a file, they get the "Author" badge, plus 10 points. and the filter is in a pic above. I have them given a secondary rank of "Author" in the groups when this is met, so I can use this on other apps, and it is just not doing anything. In the past it was just adding everyone, now it is adding no one. yet there is 121 people that have the badge, and all 212 people have more than 10 points. My only conclusion is that this is still not fixed.

Link to comment
Share on other sites

I was excited to get the update, but that was really the only thing that effected me that I notice..

Well, as long as it is on the board of things to do and not being ignored. I will for certainly say that your response timing and such is on point, I appreciate that.

Link to comment
Share on other sites

  • 2 weeks later...
4 hours ago, Hexsplosions said:

Is there an ETA for this? I've created group promotions based on the new ranks, but now realise these are not working. Even a quick fix would be appreciated.

This will not be available till sometime in the new year, I'm afraid.

Link to comment
Share on other sites

  • 3 weeks later...
On 1/8/2022 at 8:07 AM, Schaken said:

Wonderful! When can we expect this?

We cannot give specific dates on when an item will be resolved. It first needs to be looked at by a developer, then that developer needs to fix the issue, and it needs to be reviewed. Only at that point would we be able to determine which release it would be in. Keep an eye on the topic however, as the prefix will change once there is a fix, and we will come back and update once its been released

Link to comment
Share on other sites

  • 4 weeks later...
4 minutes ago, Hexsplosions said:

Was this included in today's release? It still appears to not be working (filtering by rank).

Yes, the fix was included in 4.6.10.

Did you perform a rebuild of Achievements after upgrading? This would be needed unless you only want this to take effect on future occurrences.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...