Jump to content

Duplicate image uploaded on paste


Recommended Posts

This seems to come up every now and again where the user in question is using a third party clipboard manager or some third party add-on in the browser which is causing this. You will want to contact them and have them try again with these items disabled.

Link to comment
Share on other sites

Another member said they are also seeing it, also in Incognito mode with no extensions/add-ons and multiple browsers.  Doesn't seem like either is running any clipboard manager or add-on, just using what's default with RHEL and MacOS.

Has the issue:

  • macOS 12.3.1 on Safari 15.4.
  • Chrome on Linux: Version 100.0.4896.127 (Official Build) (64-bit)
  • Firefox on Linux: Version 100.0.4896.127 (Official Build) (64-bit)

 

Their input on what they are doing:

  • I'm just using whatever image capture software RHEL uses out of box (Red Hat Enterprise Linux 8.5). 

    I press "Control-Shift-PrintScreen", then drag a box over the part of the screen I want to capture. It takes a snapshot of that portion of the screen I highlight and puts it on the clipboard. At that point, I have an image in my clipboard that I can "control-v" (paste) to in here (I can paste the image anywhere that will take an image - like LibreOffice, too).

  • Clipboard.  Copied the file by selecting it in the OS and using the Copy command.  Then pasted it into the window using Ctrl-V.

    Normally I drag and drop from the OS into the browser, so this behavior is atypical for me.

Link to comment
Share on other sites

Are they by chance hitting ctrl+v twice? In my experience, with large images, it takes a hot second for it to start uploading so just want to make sure they're not accidentally hitting it twice.

Link to comment
Share on other sites

59 minutes ago, Jim M said:

Are they by chance hitting ctrl+v twice? In my experience, with large images, it takes a hot second for it to start uploading so just want to make sure they're not accidentally hitting it twice.

Confirmed, only one time.

Link to comment
Share on other sites

  • 2 weeks later...

Duplicate images is happening for me and has been reported to me by other members. I am not using a clipboard manager. It seems to be a widespread problem if you check through these forums.

Is there a suggested fix for this?

Ted.

Link to comment
Share on other sites

3 hours ago, Marc Stridgen said:

Please could anyone experiencing this let us know the browser, version, and any plugins being used on that browser?

At present there is no suggested fix, as we cannot reproduce the issue

I included the browser, OS, etc in my reply above

https://invisioncommunity.com/forums/topic/467240-duplicate-image-uploaded-on-paste/?do=findComment&comment=2891843

Link to comment
Share on other sites

1 minute ago, Clover13 said:

I hadnt missed it, dont worry. I'm trying to get as many as possible to see if we can pinpoint where the issue is. Also please ensure you include any and all extensions/plugins that may be running on those browsers. (I realise one of them said they hadnt)

Link to comment
Share on other sites

Posted (edited)

One of my members who recently posted this have stated they are using Dito & Snipaste. I will have to wait for a reply to give me any other requested information...

Ted.

Edited by Teddy Rogers
Link to comment
Share on other sites

7 hours ago, Teddy Rogers said:

One of my members who recently posted this have stated they are using Dito & Snipaste. I will have to wait for a reply to give me any other requested information...

Ted.

Thank you for that information. 

Link to comment
Share on other sites

@Marc Stridgen Follow up to my previous post...

Quote

I have just re-tested this bug with both Firefox [101.0 (64-bit)] & Edge [Version 102.0.1245.33 (Official build) (64-bit)], this bug occurred in both of them. Ah, I also disabled all extensions of browsers and terminated all clipboard manager apps before testing. I think this bug is easy to reproduce in other PCs. I tested as I said above in my laptop at home and another PC in my company, and it is the same result, occurred.

Ted.

Link to comment
Share on other sites

1 hour ago, Matt said:

If you hold down CMD + V for a few seconds, you'll get multiple pastes. Do you think this is the issue you're seeing?

For my members, that is not the case.  It is a confirmed single CTRL+V command resulting in multiple uploads.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...