Jump to content

Videobox


onlyME

Recommended Posts

15 minutes ago, onlyME said:

It can not, I have no solution.

Ah ok, I wasn't sure. Thanks for the info.

 

Have you ever tried something like this?

https://gist.github.com/adamjimenez/5917897

If the player is HTML5 then it seems like you can grab the first image in a frame and turn it into a thumbnail. I don't know if it's possible in your plugin though.

Edited by joshuaj
Link to comment
Share on other sites

 

On 29-6-2016 at 8:14 PM, kar3n2 said:

Oh no what a shame.   It seems my members will have lots of problems not being able to upload from iPhones then in my gallery Not good for my my site as they will be filming their outdoes events and can't then post them up.   ??

i just can't get solution anywhere 

On 29-6-2016 at 8:17 PM, onlyME said:

I will consider, if I have a solution I will let you know. ^_^ 

Is there a solution for this already? Same problem for me... Members should be able to upload .mov on my iPhone site :(

Link to comment
Share on other sites

For some reason i can't play video's in ANY other browser then OSX Safari... Try'd with FF and Chrome on OSX and on windows10 with Edge, FF and Chrome. I've tried with several users groups and everything possible. The images below are from Safari and FF logged in with the same user. Do you have any idea whats going on ?

5a24c0a93ed2e_Schermafbeelding2017-12-04om04_26_20.thumb.png.6ce6be44557bee0c84931e4e91558517.png

5a24c0aa8b369_Schermafbeelding2017-12-04om04_26_47.thumb.png.fc09497c50f8df86cb7870d63c426667.png

Oh and how do i disable that upload video/Part1 box?

 

Thanks in advance

 

Link to comment
Share on other sites

1 hour ago, Stevie_Wallis said:

For some reason i can't play video's in ANY other browser then OSX Safari... Try'd with FF and Chrome on OSX and on windows10 with Edge, FF and Chrome. I've tried with several users groups and everything possible. The images below are from Safari and FF logged in with the same user. Do you have any idea whats going on ?

5a24c0a93ed2e_Schermafbeelding2017-12-04om04_26_20.thumb.png.6ce6be44557bee0c84931e4e91558517.png

5a24c0aa8b369_Schermafbeelding2017-12-04om04_26_47.thumb.png.fc09497c50f8df86cb7870d63c426667.png

Oh and how do i disable that upload video/Part1 box?

 

Thanks in advance

 

Please give me ACP access so I can take a look.

You shouldn't disable the Parts box, it shows all parts from video.

Link to comment
Share on other sites

14 hours ago, joshuaj said:

Ah ok, I wasn't sure. Thanks for the info.

 

Have you ever tried something like this?

https://gist.github.com/adamjimenez/5917897

If the player is HTML5 then it seems like you can grab the first image in a frame and turn it into a thumbnail. I don't know if it's possible in your plugin though.

It can not, so complex.

5 hours ago, Stevie_Wallis said:

 

Is there a solution for this already? Same problem for me... Members should be able to upload .mov on my iPhone site :(

I don't have any solution, the player does not support mov.

Link to comment
Share on other sites

5 hours ago, onlyME said:

For some reason i can't play video's in ANY other browser then OSX Safari... Try'd with FF and Chrome on OSX and on windows10 with Edge, FF and Chrome.

onlyME fixed this within 5 minutes after i gave him ACP access. Like others said already this is the best support you will get for third party apps.

 

My problem was caused by Cloudflare rocket balancer.. after moving javascript to the bottom just before </body> it was solved

Link to comment
Share on other sites

17 minutes ago, Optic14 said:

Hi @onlyME

Is is possible to make a page that lists all Videobox files/pages where a given member has written a review?

Or even Advanced Search?

e.g. I want to make a link "More reviews by this user"

If not possible, please add to feature request wishlist. :)

No, it can not, so complex for me.

Link to comment
Share on other sites

Thanks for response.

I have another feature request.

For reviews, can you add an option to make it "REQUIRED" to write a review and also add the star rating?

Because I just had one member submit a review, they selected star rating only - they were not forced to write anything for the review section.

review-not-req.thumb.png.a40566714c319710d521d1b54f3f1d22.png

I noticed here on IPS Marketplace here they force you to write a review + do star rating for product reviews.

Link to comment
Share on other sites

11 minutes ago, Optic14 said:

Thanks for response.

I have another feature request.

For reviews, can you add an option to make it "REQUIRED" to write a review and also add the star rating?

Because I just had one member submit a review, they selected star rating only - they were not forced to write anything for the review section.

review-not-req.thumb.png.a40566714c319710d521d1b54f3f1d22.png

I noticed here on IPS Marketplace here they force you to write a review + do star rating for product reviews.

There are some people don't want the review content is required, so I updated in nearly version :(

Link to comment
Share on other sites

20 hours ago, onlyME said:

There are some people don't want the review content is required, so I updated in nearly version :(

Ah I see. Please consider maybe adding a configuration option in VideoBox settings so we can adjust this.

For me it looks bad because the Review Block will show the star rating + blank review. I am currently manually enforcing it by deleting and PMing member.

Link to comment
Share on other sites

2 hours ago, Optic14 said:

Ah I see. Please consider maybe adding a configuration option in VideoBox settings so we can adjust this.

For me it looks bad because the Review Block will show the star rating + blank review. I am currently manually enforcing it by deleting and PMing member.

Open \applications\videobox\sources\Video\Video.php

Find and remove this function

	public function reviewForm()
	{
		.....
	}

 

Link to comment
Share on other sites

On larger screens the Image in the Featured Video Widget looks very bad. 

Looking at the settings I see Thumbnail Size and Featured Image size.  My Thumbnail size is 320x180 and my Featured Images Size is 1280x720.  If I increase the thumbnail size to 1280x780 will the image in the Featured Video Widget look better?

Edited by Bluto
Link to comment
Share on other sites

7 hours ago, Bluto said:

On larger screens the Image in the Featured Video Widget looks very bad. 

Looking at the settings I see Thumbnail Size and Featured Image size.  My Thumbnail size is 320x180 and my Featured Images Size is 1280x720.  If I increase the thumbnail size to 1280x780 will the image in the Featured Video Widget look better?

No, you need to enable "Who can upload Featured Image" option and upload it manually if you want to make a beautiful slider. The thumbnail was get automatically from youtube, dailymotion, wistia... are bad.

Link to comment
Share on other sites

A suggestion that would help a lot in your app
Generally, movie blogs use an API that takes information from movies, series direct from the IMDb site.

Synopsis, cast, duration, age group, review, genre, poster...

It should be hard work to do this conversion for the IPB, but it would be much easier to post the movies

Link to comment
Share on other sites

  • 2 weeks later...

Hi @onlyME

I updated to 2.1.0 and unfortunately the Featured Videos block has stopped working. There is a small container where it used to be displayed (just above "What's New" block)

Tried to clear cache in Admin CP > support and also tried deleting block, saving changes and readding the block but no effect.

Is it a known issue? My page:
https://animeforums.net/anime/

Edited by Optic14
Link to comment
Share on other sites

16 minutes ago, Optic14 said:

Hi @onlyME

I updated to 2.1.0 and unfortunately the Featured Videos block has stopped working. There is a small container where it used to be displayed (just above "What's New" block)

Tried to clear cache in Admin CP > support and also tried deleting block, saving changes and readding the block but no effect.

Is it a known issue? My page:
https://animeforums.net/anime/

It works fine. Try to clear your browser cache.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...