Jump to content

Does VigLink Work Currently?


JayX
 Share

Recommended Posts

I've not used it before, so made an account, retrieved my key and enabled it for my board but I'm not seeing anything and the VigLink site tells me it can't be detected. If I put the code in manually in a post, the site picks it up and says it's fine. So I'm wondering - does it work for anyone else? or am I doing something wrong? 

Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...
  • 2 weeks later...
5 minutes ago, abetts said:

I've contacted Viglink support to ask them what's up. I'll log a ticket with IPS as they must have a relationship with the company to build it into the software...

Please contact directly Viglink with any questions about any monetizing issues. If the script is working on your page, I'm afraid there is not much we can do.

Link to comment
Share on other sites

From Viglink...

Quote

Thank you for the email. We've checked your account, and we do not see anything amiss. We define a strong conversion rate as about 1%, so you likely should have seen a handful of affiliated clicks generate revenue -- though, again, it may still take more time as you continue to ramp up and gain more clicks.

I would suggest not thinking of it as all clicks occurring "for free" -- not all affiliated clicks result in actions. I have noticed the majority of your clicks are going to pistonheads.com -- and so if this merchant isn't converting well for your campaign, it might be a good idea to test linking out to other merchants covered by our system.

 

So although I'm not getting paid for any of the traffic, it's not free :lol:

I think I'll go back to Skimlinks! 

Link to comment
Share on other sites

3 hours ago, socceronly said:

Should you have to enter the API key and the Secret?  I see the secret in the account on Viglink, but no place to enter it on my AdminCP.

Had to disable/enable to get the API key form to appear at all..... maybe it's still missing something.

I had to do the same thing: disable and re-enable the account just to see the API Key in the settings.

Link to comment
Share on other sites

2 hours ago, iacas said:

I had to do the same thing: disable and re-enable the account just to see the API Key in the settings.

I did, but should it just be the API key or the secret too?   I only see the API key.   In a Payment Gateway you have both to enter.

I can see a secret on the Account at VigLink.

Link to comment
Share on other sites

  • 3 weeks later...

I notice on my site - that when a user try to link to a site about backsacks - gossamergear

The link is then linked to another site - using avantlink.

- ref picture

FF%20feil%20i%20linker_zpsgmeisis4.jpg

When I turn off Viglink this is not happening and the link is OK.  This is actually not very good at all. When i put the link here at IPS - the link is OK, but I don't know if they are using Viglink here. Anyway - I will be careful using it anymore

 

Link to comment
Share on other sites

  • 1 month later...
  • 8 months later...
On 9/10/2016 at 8:04 AM, abetts said:

I've been running Viglink for some time and have accumulated a decent amount of commission but it's not being paid. I've used their support system and emailed them but they're not getting back to me. Has anyone actually been paid out by them?

 

7 minutes ago, abetts said:

Everyone being paid ok then?

You may want to read their payment term: http://support.viglink.com/hc/en-us/articles/219553907-How-do-payments-work-with-VigLink-

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...