Jump to content

WYSIWYG editor needs table element


Recommended Posts

49 minutes ago, Manuela Schwendener said:

> IPS Ckeditor

Thank you, Joel. I'm on a Cloud Plan and can't use those.

Why? If you are thinking it is because you have to upload the zip to the server, and then add items to a config.js etc then don't think that.

Use the functionality which IPS has made available to avoid you needing to do that.

image.thumb.png.6d1353b8115d50ad3bb279e02d8bfbbf.png

image.thumb.png.8a9348175ef9e981b801c3eb8e7de6cc.png

 

Link to comment
Share on other sites

Joel and Nathan are correct.

Editor plugins can be added in CIC, as long as they are "self-contained" ZIP files (which do not require files to be uploaded separately via FTP), or you can create them manually if you have the correct HTML code. 

image.png

Link to comment
Share on other sites

Right, I've looked at the language for that specific message that is displayed and it is editor_plugin_folder_desc

editor_plugin_folder (and its _desc) is displayed when the server environment doesn't allow the upload and extraction a .zip file (no PHP ZipArchive module) and therefore it wants you to first upload the contents of the ckeditor plugin zip file to the mentioned folder via FTP. You then refresh the page you are at and you should then have the plugin available in the list.

'colordialog' is one of the default plugins provided with IPS, hence why you see it there.

Probably no ticket needed I reckon - you just have to follow the instructions they provide you. If you want  upload the zip the proper way and have IPS do the extraction etc then you'll need to check in to the server's ability to allow it (it uses the PHP  ZipArchive module)

Link to comment
Share on other sites

27 minutes ago, Nathan Explosion said:

Right, I've looked at the language for that specific message that is displayed and it is editor_plugin_folder_desc

editor_plugin_folder (and its _desc) is displayed when the server environment doesn't allow the upload and extraction a .zip file (no PHP ZipArchive module) and therefore it wants you to first upload the contents of the ckeditor plugin zip file to the mentioned folder via FTP. You then refresh the page you are at and you should then have the plugin available in the list.

'colordialog' is one of the default plugins provided with IPS, hence why you see it there.

Probably no ticket needed I reckon - you just have to follow the instructions they provide you. If you want  upload the zip the proper way and have IPS do the extraction etc then you'll need to check in to the server's ability to allow it (it uses the PHP  ZipArchive module)

lost city GIF by Moby

That's a whole lot of gibberish to me, unfortunately. I locked myself out of the Client Area, as I have too many damn passwords to try and remember. There's simply no way to just remove "colordialog" from the selector, and allow it to let me select something new? LOL.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...