Jump to content

Community

Recommended Posts

  • Replies 147
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

What's New in Version 3.0.0   4.3 compatibility   3.0.0 version works with 4.3 only!

@David.. From what I understood, Google Site Search (GSS) will be shut down, not CSE.

you need to put them in <style> tags

Posted Images

  • 3 weeks later...
  • 2 months later...

@DawPi

Your plugin is throwing an error here:

Wed, 09 Mar 2016 10:50:04 +0000 (Severity: 2)
177.79.5.42 - http://forum.clubedohardware.com.br/search/?q=Eu+esqueci+a+minhasenha+do+face+como+eu+fa%C3%A7o+pra+lembrar&tags=facebook&eitherTermsOrTags=or&start_after=any
ErrorException
2: DateTime::setTimestamp() expects parameter 1 to be long, string given
#0 [internal function]: IPS\IPS::errorHandler(2, 'DateTime::setTi...', '/www/invision/s...', 36, Array)
#1 /www/invision/system/DateTime/DateTime.php(36): DateTime->setTimestamp('any')
#2 /www/invision/applications/core/modules/front/search/search.php(414): IPS\_DateTime::ts('any')
#3 [internal function]: IPS\core\modules\front\search\_search->_results()
#4 /www/invision/init.php(434) : eval()'d code(51): call_user_func_array('parent::_result...', Array)
#5 /www/invision/applications/core/modules/front/search/search.php(70): IPS\core\modules\front\search\hook156->_results()
#6 /www/invision/system/Dispatcher/Controller.php(94): IPS\core\modules\front\search\_search->manage()
#7 /www/invision/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute()
#8 /www/invision/index.php(13): IPS\_Dispatcher->run()
#9 {main}

Opening the link in question, I get an error "EX2".

Please advise...

Link to post
Share on other sites

Got this interesting answer from the support. It is all good. Thanks.

 

Quote

Hello,
 
Unfortunately, I am unable to reproduce this via the search itself. URLs may be inserted by individuals trying to exactly to do this, break your site and cause this effect.
 
Please let us know if you have any other information about this issue.
 
Thanks,
Jim M.
Invision Power Services, Inc.

 

Link to post
Share on other sites
17 hours ago, DawPi said:

Gabriel, I can't reproduce this error on 4.1.8.1. When you disable this mod search function works fine?

David.., not sure what you mean but.... yes. :ph34r:

Hehehe

 

i mean if this search is by default when a user tries to search. :p

Link to post
Share on other sites
  • 4 months later...
On 13 de julio de 2016 at 11:07 AM, Kurt De Pauw said:

Working on the lastest version of IPS

the plugin shows a weird title :-)


(DP41) CSE Google <span class='ipsType_small ipsType_unbold ipsType_light'>1.0.1</span>

 

Has been fixed this? 

I want to using in 4.1.13.2 version.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy