Jump to content

Kellen Deming

Members
  • Posts

    36
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Long Island, NY

Recent Profile Visitors

4,370 profile views

Kellen Deming's Achievements

  1. Disregard.... I totally forgot to install it in the applications section
  2. Hello I just purchased commerce for my site. It shows that I have commerce in my license key but its not showing up on the ACP side panel. I did all updates and downloaded a new suite and reinstalled but still hasnt shown up Is there something I am doing wrong? Thanks for the help
  3. Honestly I have no idea. I use in motion hosting as my web service so whatever they use guess I can check with them
  4. It’s everything. If I make a new forum it doesn’t show up until I log out and log back in i have tried on different computers in my house and it’s the same thing. So I’m not sure if its a problem on my end
  5. Hello I am not sure if this is a software problem or my end problem but every time I need to make a change to my site it doesn’t take effect until I log out and login back in I don’t think I ever had this problem before and I am not sure if it’s on my end If there is something you guys know that can help I would be very appreciative thanks
  6. Thank you so much. That fixed it. I am not sure how that was changed
  7. Hello So i am getting a 404 on my forum. I cant even login to my site Not Found The requested URL was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
  8. Esther is a fabulous developer. She has been building some applications for me the last couple months and I have nothing but great things from her. I highly recommend her.
  9. Good Morning @Adriano Faria I have a quick question. I am trying to change some wording in the lang.xml in my cpanel. But when i change it, it doesn't show on the site. How can I get that to work? Thanks for any help
  10. Hello I purchased this application from the flash modding website and now I cant get the new update. Can anyone help me with this?
  11. Hello I am not sure if Im missing something with the gallery. I have it setup that when a member uploads an image that a moderator will have to approve. But not where does it alert you when someone uploads. Is this a bug or am I missing something. Thank you for the help
  12. I am using the Grid: Display forums as cards in a grid in my forums. Now on the boards If I dont want to use a picture it shows a Black square. Is there anyway to get rid of that black square?
  13. @Morrigan ahhh lol nevermind then, I actually thought is was something that was done before. I will have to find a different way around it Thanks
×
×
  • Create New...