Jump to content

Serious bug, images cannot be seen after 4.7.1 beta 2


OptimusBain
Go to solution Solved by Stuart Silvester,

Recommended Posts

Hello,

Please fix a serious bug introduced in 4.7.1 beta 2 😞

After the upgrade, uploaded images cannot be seen 😞 I can see the placeholder for the image but the image is not displayed. Old images can be seen, new ones can't. Please fix this issue 😞

It's critical 😞 new images won't be seen 😞

I tried it several times and nothing:( see attachment.

 

Could contain: Text

Link to comment
Share on other sites

4 minutes ago, Jim M said:

This is an issue we're actively investigating. Could you please provide the URL to the given topic here? 

In hundreds of topics..

You just look at all activity streams, all of them fail.

This one... topic/104-usdjpy-updates/page/4/ with my community's URL. All images gone in 200 posts.

New topics today...

topic/25045-homework95-double-swings/

 

Edited by OptimusBain
Link to comment
Share on other sites

Thank you for providing those examples. This is what our team is investigating and working to resolve at the moment. However, as this is a beta, please be mindful that things may break, and the only options will be to either await a patch (which may not be immediate) or restore from a backup from before your upgrade to the given beta.

Link to comment
Share on other sites

3 minutes ago, Jim M said:

Thank you for providing those examples. This is what our team is investigating and working to resolve at the moment. However, as this is a beta, please be mindful that things may break, and the only options will be to either await a patch (which may not be immediate) or restore from a backup from before your upgrade to the given beta.

Thank you. Please, work on the patch as you've done previously many other times. Going back to the previous backup will make me lose hundreds of posts from today with hundreds of images that cannot be recovered since backups are made every 24h at 2am. 

I've learned the lesson, won't install betas anymore, that's for sure. But right now I just can't lose some much information from today and it's not a CSS problem. I can't even work right now since images won't be seen, old and new ones. 

Thanks

Edited by OptimusBain
Link to comment
Share on other sites

Just now, OptimusBain said:

Thank you. Please, work on the patch as you've done previously many other times. Going back to the previous backup will make me lose hundreds of posts from today with hundreds of images that cannot be recovered since backups are made every 24h at 2am. 

Thanks

I would recommend when upgrading in our software to take a backup prior to doing so. This is regardless if you are running a beta or a full release. This way if something goes wrong during or post upgrade, you have a more recent backup to go to.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...