Jump to content

Issue 4.5.1


Adlago
 Share

Recommended Posts

[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

After login in ACP - only this message.

Download from Client area don't work.

 

PS. Message in front page

[[Template core/front/global/updateWarning is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

Edited by Adlago
Link to comment
Share on other sites

10 minutes ago, Wallieweb said:

@Adlago

I had the same issue, I resolved this by going to:

mycommunity.com/admin/install


Than I could redo the installation and the problem was solved.
The upgrade took more time than the upgrades before.

You should have used

mycommunity.com/admin/upgrade/

 

 

Link to comment
Share on other sites

On 8/28/2020 at 2:55 PM, Adlago said:

[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

After login in ACP - only this message.

Download from Client area don't work.

 

PS. Message in front page


[[Template core/front/global/updateWarning is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

 

I had this problem and had to make sure to download the converters as well before it would complete the upgrade

Link to comment
Share on other sites

Strangely, without any input from myself or Tech Support, this sorted itself out after about 30 minutes. I have no idea what was going on!

However, the upgrade has "broken" my AWS S3 settings and none of the photos are displaying so I'm back to waiting for Tech Support 🙂

 

Link to comment
Share on other sites

By and large the error reported here has been caused by third party addons (specifically hooking into a template that generates the menu in the AdminCP). That is not the only potential cause of course, but has been the most common.

We are looking in to the report.

Link to comment
Share on other sites

1 hour ago, bfarber said:

By and large the error reported here has been caused by third party addons (specifically hooking into a template that generates the menu in the AdminCP). That is not the only potential cause of course, but has been the most common.

We are looking in to the report.

Issue occasion for this my topic has nothing to do with third party supplements. In my test installation I do not use third party add-ons. In the test installation I had a correct notification for 5.1.beta and the auto upgrade went correctly.
Probably when you released 5.1 - a message about this upgrade caused this issue.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...