Jump to content

Can't download Newest Beta 6


Recommended Posts

  • 3 weeks later...

I would like to be able to keep all the custom themes and such

​Anything prior to IPS 4.0 as in skin themes, applications, mods and such are of no use nor will work with IPS 4.0

***ADDED***

Mis read that you already are using IPS 4.0....

Beta 8 might work... RC-2 is out now but there are a ton of css changes that were made in the RC versions so you will have issues with your custom skins until these changes are fixed...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...