Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

bearback

+Clients
  • Posts

    747
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by bearback

  1. The option in server performance - Cache sidebar, header and footer blocks for a set amount of time. Is there a way to exclude some of the blocks from being cached?, For example exclude the whos online block from being cached so it up dates straight away. Is the topic feed cached? Thank you
  2. all working now, thank you
  3. running v4.4.9.2 and have just noticed an issue when moving a topic When moving a topic to another forum and using the option Leave a link to the new location? it throws an could not locate error and wont move the topic. If I disable the ban plugin then all returns to normal and can move topics with no error. Tested on my live and demo forum with the same results. Thank you
  4. Trying to view the image throws a 403 forbidden error ?
  5. yes I agree the notifications can be useful to receive emails and a good prompt for important alerts.. When you login you go straight to the dashboard and used to see any information or alerts there, its the first thing you see. Now you have to click the notification icon to see alerts and then click again on the alert you need to manage. With regards to validating members block, that was seen straight away due to that's the first page you see. So in practice if you use your ACP like I do to manually validate members then that's the first page I see. Now its a few clicks to get there. Where the ACP dashboards concerned it would be nice if it could be configured by the user to eastly add what options they use on a regular basis. Thanks for your reply
  6. Yes I noticed it was in notifications, another poor decision by IPS in my opinion. What's the point in having a ACP dashboard when it shows very little. To be honest the dashboard is pretty useless apart from adding statistics which are no use. It should be used to add things you regularly use to manage the forum.
  7. Since upgrading from 4.3.6 to 4.4.9 I cannot find the Members awaiting validation block that was in the ACP dashboard. Has this been removed ? Hope not as this one was useful and the dashboard is pretty limited as it is. Thank you
  8. No problem was only asking Yes its been disabled
  9. Hi Any further with the CPU issue ? seems to be only since upgrading to 4,4.8. Thank you
  10. No not using the IPS Lazy Load due to slower page speeds when viewing videos using the IPS Lazy Load. From my own tests comparing video loading using IPS Lazy Load and your Video Lazy Load Plugin, yours is faster and is the proffered method to load videos. By me and my members anyway Paid for another year last week as I thought the file had been updated and needed to download it again for a re-install, Hopefully you will have the time to update soon as. Let me know if you decide this plugin is no longer going to be updated/supported. Thank you
  11. This plugin is no longer supported/updated by Faqole
  12. just downloaded again as I needed to re-install and the fix for the youtube full screen does not appear to be included in your latest release.??? I am running 4.4.9 This plugin works so much better than IPS lazyload on youtube
  13. seems to work well thanks for your reply
  14. I have been using Redis for some time now but updating to 4.4.8 I noticed that Redis is used for storage and caching. I was using MySQL database for storage and redis for caching. When I was updating Redis and went to re-enable redis caching I could no longer select MYSQL and redis caching, when selecting redis caching it configures redis for both caching and storage. Is this correct?? if it can be configured differently what is the best setup. redis for caching and storage, redis caching and MySQL storage or file storage. Would I have to configure through constants.php file if I wanted a different setup. Thank you
  15. ah yes forgot about that
  16. Not sure if it helps but just enabled the IPS recent topics just to see if that has the same issue, although very basic compared to yours. There is no issue with CPU Thank you for your reply
  17. Hi Having an issue since upgrading from 4,3,6 to 4,4,8 and have now upgraded to 4.4.9 to see if that resolved the problem. When the topic list is refreshed or you refresh your browser or go back to the main forum where recent topics is displayed, the MySQL CPU goes up to 54% - 70%, this in turn is increasing the load on the server. Usually MYSQL CPU ticks over 0.5 to 1%. As forum members online increase so does the load on the forum. Its also making the main forum loading slightly slower than normal. Disabling Recent Topics plugin restores MYSQL back to normal and forum loading. When the forum was running 4.3.6 there were no issues with MYSQL or CPU load even having it set with a low ajax setting and many members online, I have tried re-installing, disabling all other plugins and applications. adjusting ajax seconds and its disabled from guest view, also only shows 3 topics. My members really like this plugin so I am hoping there is a fix for this issue. Thanks for you time
  18. Just a suggestion but instead of having a separate button for Ban From Topic, could the option be added to moderator actions. The current setup is OK on pc desktop but on mobile devices it takes up valuable space. Thank you
  19. Upgraded to 4.4.8 and something my members are starting to notice unread content no longer automatically refreshes when viewing the list of unread content and then clicking "mark site read", this issue is experienced on my own forum and IPS forums On my previous version 4.3.6, When you go to the unread content top right of forum, click unread content and all the unread content is shown. Click the Mark Site Read and the box pops up " Are you sure you want to mark all content on community read" and then click "OK" . After clicking ok, the unread content used to refresh and all the content would then disappear and show as no unread content. On this latest version when you click the "OK" button the unread content still stays there unless you either click the unread content on the forum or refresh you browser. Its even worse on an Ipad as after clicking the "Mark site read option" the account navigation just stays there, it used to refresh and close? I contact support but was told "It would indeed not show as gone until you revisit that area" Seams a step backwards to me, is there a reason why it no no longer refreshes. Thank you
  20. Appreciated Thank you All good now Thanks again
  21. Hi just tested this with my live and demo forum, got it setup for ban from replying and have an issue. When you click on a member to be banned and then unban them, you then cannot re-ban the same member or any other member on the topic. Tried this with my demo forum and tried different topics all with the same result. Tried re-installing, using the default theme, clearing cache and looking for errors but not been able to find the cause. Forum has 4.4.8 Thank you
  22. sorry missed this one, thank you for your time and help
  23. does this work with 4..4.7 thank you
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy