Jump to content

Community

bearback

+Clients
  • Posts

    748
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by bearback

  1. is this going to be made compatible with 4.6 so i don't get the not compatible warning message. thanks
  2. i just checked my admin cp and the update is available. login to admin cp and go to applications and click check for updates button, should appear
  3. while you are looking for someone to help with your custom theme, switch to the default IPS theme to get your forum back online.
  4. The improvements look good, look forward to the next release
  5. When using facebook logins you had to have a facebook developer account and create a facebook app so that's nothing new, not sure why IPS can no longer support oEmbed, Once again a developer has stepped in and restored the feature back so quickly, not knocking the developer of the plugin. They all have my respect and thanks for restoring dropped features or improving the IPS software. Thank you all At this particular time i have to stop buying plugins as they all total up per year and start to make the software expensive.
  6. Ahh yes i forgot about that, i have that disabled on my forum πŸ˜‰
  7. Out of interest can i ask were you get this information from ? Have i got big brother monitoring the actions of my forum members 😁
  8. Nearly 2 month have past, is this any closer to being sorted ? or will it not be part of the software any more. thank you
  9. Thank you for the reply. πŸ‘ i really dont want to purchase another plugin. Can someone from staff confirm if the facebook embeds are being looked at and get them working again. If its not on the todo list please let me know one way or other. Happy holidays every one Thank you
  10. Did i read some where that Facebook is not supported by 4.5 as embeds don't seem to be working any more ? or is it just a case that somethings changed and it is being worked on. If its going to be fixed in the next release, when will that be or is there a patch being released ? is there anything else effected that i am not aware of i.e facebook logins. Thank you I
  11. I have just purchased a new ipad pro and run the latest pc and laptop, so no problem for my self. From feedback i receive, not everyone has the funding to replace old devices and are stuck with there outdated devices. i have no answers for these users. Understandably software developers have got to draw the line somewhere and cannot be expected to support old devices.
  12. yes it does, Think its more of a JavaScript problem. Thank you
  13. Support did look into this issue (thanks guys) but understandably they haven't got a device with ios9 to work out what's causing the problem. Shame because i have members who are using older devices with ios9 and now cannot use the forum.
  14. Tried with safari, chrome, edge and firefox all the same. would have thought edge would have worked.
  15. I did that when i first noticed the problem but Its the same on this forum so will make no difference. cleared browser cache also Thank you for your reply though
  16. not sure on my other users but mine is 9.3.5 which i know is old but worked fine before the update. just summited a support ticket
  17. Hi since upgrading my forum to 4.5.4 the forum on ipad no longer works correctly and cannot post replies or create new topics. Testing on invisioncommunity forum has the same results, tried with safari, chrome, edge but all the same. Top right menu does not work, reply to this topic - you cannot get the editor to work (expand or open) Reply at the bottom of the posts, editor will not expand or open. Quote button is missing aswell Is there any fix for the issue as users cannot use the forum using ipad ☹️
  18. its just a simple "go to first unread post" link/button within a topic. when you have say for example 10 pages of posts. click the unread button and it takes you to the first unread post. saves looking through a topic to find the ones you haven't read. my members have used it since v3 days and its worked fine for them and my self,
  19. Invision support sorted this for me ☺️
  20. i didn't ask for IPS to bring it back if you read my comment again, i was inquiring if the plugin that put this option back was going to be updated.
  21. any updated "unread" button within topic plugins for 4.5.4 ? the above is the only one i could find and that's not updated to 4.5 thank you
  22. trying to renew as expired, never received a renewal notification and cannot seem to renew or pay. ??? could you look into this for me thank you
  23. Most appreciated, Thank you for you time pm sent
  24. Thank you for your time, most appreciated as always. πŸ‘ i can confirm issue now fixed on both invision versions i use.
Γ—
Γ—
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy