Jump to content

Ioannis D

Clients
  • Posts

    213
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Ioannis D

    Doesn't work if you don't have Forums app installed 😞
  1. With javascript? <script type='text/javascript'>document.write(new Date().getFullYear());</script>
  2. An alternative method that you can use, is to define the max height of the code block by adding the below code in to your custom.css pre.ipsCode{ max-height:500px; }
  3. Now we can light up our room and our neighbors' room 😛 BTW, the first look might be looks too bright but it's beautiful !
  4. On signup popup the button is in the same line with recaptcha: Also, for those who use "Select the appearance of the profiles in the subject" theme's function who is in Topics tab, there must be added in custom profile fields the bellow code in "Custom topic formatting" in order to show properly: <li class="aXenTopicProfile"> <span class="aXenTopicProfile_Left"><i class="fas fa-file-signature"></i> {$title}:</span> <span class="aXenTopicProfile_Right">{$content}</span> </li>
  5. Is any way to disable the restore content function in editor and make it to auto clear any saved content when it opens?
  6. I know it will be unfair for Forums app. As Adriano said, this is my main reason I would like to have.
  7. I wonder which is the reason why Pages are not included in Clubs. It will be great to have this functionality in upcoming version.
  8. Read this useful topic, might be help you: Also you can use CentminMod for an automated LEMP install: https://centminmod.com/
  9. Will these awesome news bring changes in htaccess and NGiNX rewrite rules?
  10. And then add the advertisement tag in globalTemplate <header> <div class='ipsLayout_container'> {template="logo" app="core" group="global" params=""} {{if !in_array('ipsLayout_minimal', \IPS\Output::i()->bodyClasses )}}{template="userBar" app="core" group="global" params=""}{{endif}} {advertisement="KEY"} </div> </header>
  11. If you mean an image in header, add the below code to your theme's custom.css ACP > Customization > Themes > Default theme or other theme > Edit HTML and CSS > CSS Tab > core > front > custom > custom.css #ipsLayout_header header { background: url(image_link) no-repeat center center fixed; -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover; }
  12. Perfect! I had Guests offline in access site, now it's ok. Thank you!
  13. Hello, For some reason that I don't know why I can't see the sharing icons in every pages' article. I'm sure I have all permissions and all sharing services are enable but share icons doesn't appears in articles. Is some other setting that I miss?
  14. ACP > System > Site Promotion > Social Media Promotion > Our Picks or Type in ACP search: Our Picks
  15. There are many people have texts with ready made bbcode content (bold, size, colour, code tags etc) and they use that method to post new topics. They usually change some information from these contents for a new topic. When I ask the same thing, they say "we use it to save time when post new topics to many sites".
  16. This has been fixed on 4.3, until then, you can upload the below file to: /system/Text/ ,clear cache and you're done. Parser.php
  17. Ioannis D

    Videobox

    I've noticed something (the titles?) that actually isn't a bug which affects the operation of the application but I think it need a fix.
  18. I have checked the default IPS theme and this issue still exists when manually add the code tag, also the same issue exist on any other fresh installed theme. I have checked that too and there aren't any differences of contents in code templates of all themes that I've tried. The last thing I'm thinking about doing is to disable all plugins and applications that I have installed and see if any of those are responsible for this issue, I don't know what else to do.
  19. Thanks @Adlago I've tried this but didn't work, the strange thing is that it's happening only if I type manually the bbcode code tag, if I use the editor's function it shows ok, without that > at the beginning of the content inside the code tag.
  20. Yes, you're right, in the database shows like I said and in the post starts with >
  21. I have the same issue, any content in code tag starts with a: &gt;
  22. In my opinion a fair action should be to offer him a theme for free.
  23. Same here, only on mywebsite.com/register/ when I've disable guests to access.
×
×
  • Create New...