Jump to content

bug: message: mp4 isn't supported but it is

Go to solution Solved by Marc Stridgen,

Recommended Posts

2 hours ago, teraßyte said:

You get that error when you drag& drop the files inside CKEditor itself. You need to use the attachments area at the bottom instead (where it says Drag files here to attach, or choose files...).

No, I don't need to use the attachments area.  This software allows to drag and drop into the editor directly. Try it with images, this works without any error. For me it's a bug.

Link to comment
Share on other sites

It's because CKEDITOR introduced a change in their clipboard plugin (I think it was v4.19 of that) that produces the message.

It looks like it can be 'worked around' in code but it is up to IPS if they want to account for the new functionality that was introduced by CKEDITOR.

Edited by Nathan Explosion
Link to comment
Share on other sites

  • 4 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...