Jump to content

4.6.10 Gives Blank White Screen

Go to solution Solved by Jim M,

Recommended Posts


I always update DEV site first before moving on to production.  The Beta 2 update, when finished left all browsing on my site, public and private, displaying only blank white pages.  I restored the site by reloading the current production release.  (Of course, I had file mismatch errors, but everything was functioning normal.)  Today, I upgraded site to 4.6.10 release.  Same issue.  The previous production release is unavailable, and I did not save it.

May I please get some guidance on how to handle this?  

Thank you 

Link to comment
Share on other sites

Just now, Jim M said:

You can try to utilize the Recovery Mode to get into the ACP and disable it.

Okay, more info please??


2 minutes ago, Ocean West said:

scroll to the area of Recovery Mode you can add that to your constants.php

Thank you, I will try that.

Link to comment
Share on other sites

This happened to me as well, when trying to update directly from my AdminCP. My PHP error logs told me the IPS\Dispatcher class didn’t exist:

PHP Fatal error:  Uncaught Error: Class 'IPS\Dispatcher' not found in /<path>/init.php:900

I downloaded the update from my client area and uploaded them manually, which solved the issue. I guess something went wrong when downloading the files directly.

Link to comment
Share on other sites

3 hours ago, SMen said:

Thanks all for the help.  I indeed had to disable some apps/plugins for things to work.  However, the patch IPS released fixed all that.  IPS issue, not 3rd party issue.

Well...  still a 3rd party issue, but able to be fixed by IPS!  They should technically not be calling the method that way even though it's "works".  😇

Edited by Randy Calvert
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...