Jump to content

Huge problem after switching from vbulletin 4.2.2 to IPB

Recommended Posts

So I switched from Vbulletin 4.2.2 to IPB.

I succesfully got the DB imported and so on.

But all the BB codes are not working, I basically get all the BB codes on all topics without functioning.

I guess BB code doesn't workin IPB.

Is there a plugin/extension which will make all the BB codes work? Otherwise tens of thousands of my threads are unreadable because they are full of BB code inside the thread.

Link to comment
Share on other sites

Note, that depending on how large your site is, these processes can take a long time. This is why they are processed after - doing them during the conversion would add a considerable amount of time to a process that can already be lengthy.

So, when the background tasks kick off, the site can be opened and used normally while they process, rather than having to wait the extra time. The only caveat being that some things from before the conversion may not appear quite right until they all finish.

Link to comment
Share on other sites

There are no background processes currently running.


All processes have finished as I ran the manually.

There still is a bug.



The [TD] [tables] and so on still appear.

Could this be because I installed ckeditor table?

What could be the reason that did not get fixed?

Same thing here.

Edited by Seletchi Gabriel-Ioan
Link to comment
Share on other sites

Does anyone have a solution to the table problems?

I installed the table ckeditor thing before the background process finished and ran it manually after and those didn't get solved.

What can I do now?

Link to comment
Share on other sites

22 minutes ago, Paul E. said:

@Seletchi Gabriel-Ioan: I believe there's an option during the conversion process to convert custom BB Code. This is set when beginning the conversion:

I know we successfully converted custom BB Code, though we did not have tables. Are you enable to confirm that you had "Convert custom BB Code" enabled when setting up the initial conversion?

I might have turned that off yet I am not 100% sure!

Damn, I need to run it again even tho I'm not sure.

Can't I only run that part somehow?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...