Jump to content

Sele

Clients
  • Posts

    21
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Sele

  1. Will this work with BTCPay payment gateway?
  2. How to disable the "Buy points" button? Or hide it or something. I don't have commerce. I can't remove that button. It's damn annoying, I don't have commerce and cannot remove that button either. When I click edit on it nothing happens so I can disable that "Buy Points" for real money button. Also is there a way or can be made a way to buy Points with crypto directly but without coinbase or third party "exchange" ... more like a blockchain or thing or something?
  3. Please fix this, I need it aswell. It's needed asap. for my forum.
  4. How can I make users buy VIP rank? userclass changed to VIP I mean.
  5. changed php version and it got fixed. (edit for anyone else : Needed to change to php 7.1 and use the .htaccess file provided by IPB)
  6. How do I turn off the rewrite url now if forum is not accessible? even the admincp is not accessible
  7. I hit the rewrite url function in the forum and added that .htaccess in the forum www folder but now I can't access the forum and the admincp and I get this error : . Parse error: syntax error, unexpected '?' in /home2/torrenti1/public_html/init.php on line 1080 What now? Help?
  8. I did the conversion again and now waiting. I did just the custom BB code thing.
  9. I might have turned that off yet I am not 100% sure! Damn, I need to run it again even tho I'm not sure. Can't I only run that part somehow?
  10. Not Found The requested URL was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. I get this error above everytime I navigate to any part of my forum, to any section or thread. I did rerwiting urls in Manage Conversions and now I can't access any section of the forum. What can I do? I cleared system cache and I tried running the support thing.
  11. Alright. Thanks! If anyone has solution, let me know.
  12. Alright, I contacted support. If anyone knows how to fix that problem without waiting for support let me know. I cleared cache and still doesn't work.
  13. How do I do that? Guide me directly in AdminCP where I do that please.
  14. Does anyone have a solution to the table problems? I installed the table ckeditor thing before the background process finished and ran it manually after and those didn't get solved. What can I do now?
  15. There are no background processes currently running. All processes have finished as I ran the manually. There still is a bug. The [TD] [tables] and so on still appear. Could this be because I installed ckeditor table? What could be the reason that did not get fixed? Same thing here.
  16. Thank you Ryan Ashbrook! I will write here the outcome.
  17. Thanks, I ran it manually and I'm waiting, I will post here if all is fine.
  18. So I switched from Vbulletin 4.2.2 to IPB. I succesfully got the DB imported and so on. But all the BB codes are not working, I basically get all the BB codes on all topics without functioning. I guess BB code doesn't workin IPB. Is there a plugin/extension which will make all the BB codes work? Otherwise tens of thousands of my threads are unreadable because they are full of BB code inside the thread.
×
×
  • Create New...