Jump to content

Cannot update - stuck at step 2


Recommended Posts

If you open up your browser console, are you seeing any errors? My assumption is likely a server error on your end is happening here and it is unable to continue.

However, you can always perform a manual upgrade: 

 

Link to comment
Share on other sites

6 minutes ago, Davidus said:

Could missing PHP extensions be the culprit? What are the PHP extension requirements for 4.7.14?

PHP extensions would like cause errors and not be able to run the software so I don't believe that would be it.

I can take a look:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Link to comment
Share on other sites

@Jim M

I updated information in that dialog window. However, I need to add that when I tried to log in to ftp server with FileZilla, I get some of the following output:

Status: Logged in

Status: Retrieving directory listing...

(some of the "Command:" and "Response:" messages in between)

Error: Connection timed out after 20 seconds of inactivity

Error: Failed to retrieve directory listing

Link to comment
Share on other sites

Unfortunately, the ACP credentials are invalid. Please verify and try again.

 

2 minutes ago, Davidus said:

I updated information in that dialog window. However, I need to add that when I tried to log in to ftp server with FileZilla, I get some of the following output:

Status: Logged in

Status: Retrieving directory listing...

(some of the "Command:" and "Response:" messages in between)

Error: Connection timed out after 20 seconds of inactivity

Error: Failed to retrieve directory listing

You would need to contact your hosting provider if you're having issues here.

Link to comment
Share on other sites

9 hours ago, ProSkill said:

What is the solution? I am having the same issue. It's not accepting my Invision credentials. I have verified that I am using the correct credentials. It doesn't give any errors, it just keeps redirecting to the login form. 

At step 2 of the upgrade, you will need to insert your Client Area credentials, not your Administrator credentials for your community.

Link to comment
Share on other sites

11 hours ago, Jim M said:

At step 2 of the upgrade, you will need to insert your Client Area credentials, not your Administrator credentials for your community.

That's what I did. I've been a client for at least 8 years. I am very familiar with the process. It's not taking my client area credentials. 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...