Jump to content

user registration problem

Recommended Posts

Marc Stridgen
This post was recognized by Marc Stridgen!

Nathan Explosion was awarded the badge 'Helpful' and 5 points.

Option 1: contact your host and ask them for assistance with disabling strict mode in MySQL/MariaDB

Option 2: disable or uninstall the resource that has added twoStep_activation to the core_members table (it's not a default column, it's from a resource you may have installed in the past)

Option 3: go into your database, and set a default value on the twoStep_activation field in the core_members table


Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...