Jump to content

Can't unarchive topic?

Go to solution Solved by David N.,

Recommended Posts

Great, thanks Daniel. 

Is there a way for me to unarchive all the archived topics? I didn't realize that moving to the Cloud would archive all those topics and I surely still want them showing up in search results. 

The user guide states that archiving "is a power-user option designed for communities with millions of posts and a long history" — my community is only 140k topics and 850k posts.

Link to comment
Share on other sites

  • 2 weeks later...
32 minutes ago, David N. said:

The topics are still not unarchived. I suppose I must have a wrong setting somewhere? 

This process can take some time, especially if there is a large amount of records to go. The background tasks purposely takes it's time not to cause any inadvertent issues on your community. However, if you would like to provide the URL to the topic, we can verify what is happening.

Link to comment
Share on other sites

  • 11 months later...
40 minutes ago, Marc Stridgen said:

If you disabled, did you click to unarchive? Otherwise it will just sit there

 Sorry I was mistaken. Actually "Disable archiving" is not selected - however archiving is set to archive "where last post More than 12 years ago". 

Link to comment
Share on other sites

  • 3 weeks later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...