Jump to content

One test site and one live site?


Carole Asselin

Recommended Posts

I use a "small" site as a test site. I installed the Gallery on there and tested some things. Now, I want to install it on my "live" site, but it won't let me as it says it still has one installation active. How can I have one live and one test installation as allowed? How to identify that "test" site as such? 

Link to comment
Share on other sites

49 minutes ago, teraßyte said:

If it's already filled you should move the test forum to that url. Or alternatively you can try asking IPS to reset the test url for you.

Yeah, I filled it with some images (I am talking about the Gallery and not the forum) to test the functionalities. I guess I'll have to wait until tomorrow to ask IPS to reset that.

Link to comment
Share on other sites

5 hours ago, Marc Stridgen said:

Please could you clarify what issue you are having?

I had made a test installation on site A, without identifying as -TESTINSTALL, so when I wanted to try it on the real site (B), it would not let me. Since I had only played with the Site A installation with a dozen images in 3 categories and 2 members to test, I figured it would be as simple to remove both (from Sites A and B) to start from scratch. I reset the licence and I think I am set up correctly now with the -TESTINSTALL on Site A. Then, I should be able to add it to Site B without issue.

So, I think I have solved my issue with answers from this thread.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...