Jump to content

Traffic Generator - IP.Board 4.x


-RAW-

Recommended Posts

I had a issue with tapatalk, I had to delete the plugin and the folders within my root FTP in order to get it to work.

I'm curious as to if this would resolve @maidos and @Francisca Canovas problem. It may not, though it's worth mentioning because I removed the plugin, I tried older versions (including the version which worked before) and yet only until I delete the folder within the plugin did I manage to resolve it.

Link to comment
Share on other sites

6 minutes ago, Francisca Canovas said:

@Joey_MI just uninstall and delete tapatalk ,FTP folder is also deleted ,and still does not work Traffic Generator.

And version 1.0.6 if I worked well, if someone has to give it to me via PM please

I meant have checked the traffic generator plugin folder? See if everything has deleted.

My issue was with tapatalk is that the old data remained and had corrupted.

Link to comment
Share on other sites

Causes MySQL server to run crazy cpu levels, session table queries stack and site comes to a screaming stop leaving 504 gateway errors to my real guests. Please fix! I'm not on free hosting I have a private dedicated server. 

I have 30k real user accounts. Test on bigger board like mine and you will see this code is flawed. 

Also im only generating 6 fake sessions

Edited by superj707
Link to comment
Share on other sites

4 hours ago, superj707 said:

Causes MySQL server to run crazy cpu levels, session table queries stack and site comes to a screaming stop leaving 504 gateway errors to my real guests. Please fix! I'm not on free hosting I have a private dedicated server. 

Yeah they have been stacking up since 4.1 for some reason, i have been working on some changes to prevent this, i will pm you soon with a update to see if we could get something solve since you have a big board.

Link to comment
Share on other sites

  • 4 weeks later...
9 hours ago, maidos said:

that fixed it thanks but i have to delete is_generated everytime theres  a fix for this but to get it working i need to delete this. Kinda annoying. Cant you make it so when you reinstall it, the plugin delete is_generated?

Sorry for that, i noticed that by mistake i uploaded the uninstal.php file to the wrong folder, this should not happen again.

6 hours ago, maidos said:

ok it stopped working again ...

Testing the uninstall and reinstalling i noticed i had to prune the core_sessions table for it to work again, have you tried this ?

Link to comment
Share on other sites

  • 2 months later...
On March 17, 2016 at 1:56 PM, Lyonharted said:

Is there any way this could work on Cloud hosting? I'd love to use it but... can't...

Hi,

If IPS Hosting, no, it should not or we do not recommend to be used.

Edited by -RAW-
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...