Jump to content

Achievement In Motion

Members
  • Posts

    131
  • Joined

  • Last visited

Contact Methods

Recent Profile Visitors

5,484 profile views

Achievement In Motion's Achievements

  1. Is this able to work on the latest ipb also your site to the docs do not exist anymore is there support for this?
  2. Wow these are cloud only? I literally paid close to 2k CAD for the full suite and I don't get the ability to utilize these features?
  3. So I'm hosting game servers, for clients that dont know how to setup sourcebans I found that this may be a simple addition to my services, but I only want to grant administrative rights to manage bans to server owners for their respective servers. (although i understand the bans would be global to all servers we host)
  4. Is there a way to give moderating privileges on a server level to certain members?
  5. How can I access Live Topics? Its not in the moderator control panel and I have the latest update.
  6. Thank you, also what are you using for the better statistics widget?
  7. Also is there a way to size down the image as you see in the screenshot below the logo section on the top left of the image sized perfectly but the custom footer location didnt size the image, any chance we could see an update doing this?
  8. Also a couple more things. How can I change this to an SVGs from the back-end theme editor (not the uploads as invision doesnt allow uploads and some themes do use SVGs) to replace the logo: Can you on the next update allow the latest version of font awesome to be used on the theme and how can I change the fa for the following tabs: Lastly, what are you using to display the widget that reads out better statistics and how do I remove the wavey background or replace the wavey background from the following:
  9. Having issues with the theme, I think it may be a css issue. How can I go about fixing this, or is the theme not compatible with the most recent updates and that is why?
  10. I just saw that and I sent some feedback, I’m sure I’m not the only one who thinks this but you guys shouldn’t be taking that away as the main goal for any brand is an all in one platform that’s cohesive rather than forcing us to find alternative platforms which truly take away from productivity and overall hurts our usability.
  11. Absolutely valid but that’s why I posted the second link it seems as though if we are using pop3 and paying for email services through google/Microsoft if you have a look they require oAuth 2.0 implementation to call to pop and the one in invision is setup using legacy pop3 structure which is depreciated due to security flaws.
  12. https://techcommunity.microsoft.com/t5/exchange-team-blog/basic-authentication-deprecation-in-exchange-online-time-s-up/ba-p/3695312 Application developers who have built apps that send, read, or otherwise process email using these protocols will be able to keep the same protocol, but need to implement secure, Modern authentication experiences for their users. This functionality is built on top of Microsoft Identity platform v2.0 and supports access to Microsoft 365 email accounts. If your in-house application needs to access IMAP, POP and SMTP AUTH protocols in Exchange Online, follow these step-by-step instructions to implement OAuth 2.0 authentication: Authenticate an IMAP, POP, or SMTP connection using OAuth. Additionally, use this PowerShell script Get-IMAPAccesstoken.ps1 to test IMAP access after your OAuth enablement on your own in a simple way including the shared mailbox use case. If this is successful, just make a confident next step talk to your application owner of your vendor or internal business partner. https://learn.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/deprecation-of-basic-authentication-exchange-online Not sure if this is relevant but it could be why pop3 isn’t working and giving me the username/password error cause of the changes, but regardless of it being office or google it just doesn’t work 😞
  13. I’ve tried everything. Using office365 and google workspace to no avail. I’m trying to setup the following - using pop3 and I get an error saying the connection goes through but the password/username is incorrect. I’m using the paid for private domain emails. I have pop3 enabled (checked with office365 support and google support as I switched over to google thinking it was an office365 issue. Does anyone know of a work around or can confirm experiencing this issue? This is the exact error -Connection was established but the server rejected the login. Check the username and password and try again.
×
×
  • Create New...