Jump to content

Community

aXenDev

+Clients
  • Content Count

    398
  • Joined

  • Days Won

    3

aXenDev last won the day on July 23

aXenDev had the most liked content!

About aXenDev

  • Rank
    Member

Contact Methods

IPS Marketplace

  • Resources Contributor
    Total file submissions: 11

Profile Information

  • Gender
    Male
  • Location
    Poland - Gdańsk
  • Interests
    Front-end Developer

Recent Profile Visitors

10,213 profile views
  1. Correct @kmk If the problem is still not solved, create a new topic. This is topic support theme, not IPS script.
  2. Anyone can publish. The widget works the same as on the default theme, only with additional options such as administration highlight and the ability to enable text formatting.
  3. Hi

    Can you help?

    I tried doing the recent update but it threw an error

    image.png.9d06b4eed3a1d91ea385adfd00353469.png

    Tried a couple of times to no avail, I then deleted the original plugin and tried doing a fresh install but it threw the exact same error.

    This is from the logs.

    array (
      'file' => 9439,
      'extension' => '',
    )

    with a backtrace of 

    #0 /var/www/vhosts/chatarcade.co.uk/httpdocs/applications/core/modules/admin/marketplace/marketplace.php(212): IPS\_Log::log()
    #1 /var/www/vhosts/chatarcade.co.uk/httpdocs/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\marketplace\_marketplace->install()
    #2 /var/www/vhosts/chatarcade.co.uk/httpdocs/applications/core/modules/admin/marketplace/marketplace.php(40): IPS\Dispatcher\_Controller->execute()
    #3 /var/www/vhosts/chatarcade.co.uk/httpdocs/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\marketplace\_marketplace->execute()
    #4 /var/www/vhosts/chatarcade.co.uk/httpdocs/admin/index.php(14): IPS\_Dispatcher->run()
    #5 {main}

    This is the same on both my test site and main site.

    Any Ideas

    https://chatarcade.co.uk

    1. aXenDev

      aXenDev

      Support IPS is working to fix the problem.

    2. aXenDev

      aXenDev

      @Logan0 Fixed this bug. Please try again.

    3. Logan0

      Logan0

      @aXenDev many thanks for the plugin and also for fixing it, installed first time via the marketplace.

      Regards

       

  4. Version 3.0.2 is not yet available. Today I only updated the description of theme.
  5. @tzrtim Go to AdminCP -> Pages -> PAGE MANAGEMENT -> Templates -> Axenarticle Featured. Remove everything from the first div.
  6. The author wrote that he is waiting for approval, which may take up to 2 weeks.
  7. @Egorkin You don't set it up in your Client Area account, but here in the forum.
  8. Contact me in a private message and let me know what these pages are.
  9. Send a ticket or contact the server administrator. This isn't a theme bug.
  10. @GazzaGarratt As of IPS 4.5, the theme doesn't affect the AdminCP.
  11. This is a bug that will be fixed in version 3.0.1. There is a way around this error: Enable option "Enable global one color?", Disable option "Turn on change colors for users?", Disable option "Enable global one color?"
  12. If you have duplicate themes, the system may get lost and may not see updates. I recommend having one theme per page.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy