Jump to content

Community

PokemonMillennium

+Clients
  • Posts

    48
  • Joined

  • Last visited

About PokemonMillennium

  • Birthday 12/18/1993

Recent Profile Visitors

2,835 profile views

PokemonMillennium's Achievements

  1. Hi everyone. A couple of our members reached to us regarding some problems with notifications The first member isn't receiving a "bell" notification for their private messages anymore, just the one on the mailbox. Do you know how to change this? I checked in one of our "test" accounts and despite the settings being the same, the test account receives the bell notification for PMs. The second member is receiving notifications for status updates from people she follows despite her "Followed Content" check being unchecked. Any help? Our IPB version is 4.5.4.2 🙂
  2. Sorry, I think you may be right. I didn't wait for the counter to update and thought it would be nearly instantaneous.
  3. Has anyone from the Invision Team been able to take a look at this? 🙂
  4. As the title implies, posts in clubs won't add up to the counter in the general forum statistics block from Block Manager. Any way to do this?
  5. As for your first point, I was aware that the eye wouldn't appear for administrators. When I said I checked, I meant that I logged in the members accounts and checked myself! As for the second point, we still couldn't figure out a logic as we don't have groups with forced invisibility nor we edited these members' groups. Some members would find their online status changed even if they browse our board with a single (invisible) device. We also couldn't open a ticket right now due to other commitments of our staff but I would appreciate it very much if you let me know how the official support will reach out to you.
  6. Yeah, we have a couple of updates to do (Feedback and Basic Points), and disabling them will take some planning as all of them are very necessary to our community day by day. But thanks for the advice, we'll try that before opening a ticket
  7. We do, we've had them for years but none of this ever happened
  8. One of my members just reported the problem again and he pointed out that although he's still not visibile in the Who's Online list, other members can still see his Online Status by visiting his profile. The crossed out eye also disappeared. I checked and I can confirm what he's saying. I also looked at his devices and all his recent ones have anonymous login enabled. I think this might be a bug, I think I'll open a ticket.
  9. Just out of curiosity, if automatic login is not enabled, will the Online Status reset at every login? I'm asking even though this isn't my case as I just checked one of my member's devices and he's logged anonymously with each one of them, yet he still has this problem.
  10. So far just because of the reports. Could you explain me how to check status states in a member's record in the ACP? I thought I could only look at these When anonymous, a crossed out eye is shown near their username in the Who's Online list or in their profile. They notice the eye is missing when this happens. We use MySQL Database!
  11. We're currently on the latest release, we upgraded to 4.5 in mid November and we were aware of this change in location from the beginning, as were our members. First reports of the problem started coming in about a month ago and although our members would specifically change the online status to anonymous from their account settings, it would still change to Visible for whatever reason. We also couldn't figure out a pattern for which this change would happen. Today we got multiple reports about this, and one of our members told us it even happened twice just this afternoon
  12. Hi everyone, multiple members of our community have been reporting their Online Status to change from Anonymous to Visible on its own and we really can't figure out why. Do you have any ideas? Thanks
  13. Hi everyone! Ever since we've updated our board to the latest patch, we have found out a couple issues with the notification system: Occasionally, notifications are late (talking about 10 minutes max). We thought it may be caused by background tasks taking too long so we manually ran them yesterday and we're still trying to figure out if this specific issue happens again. In the meantime, do you think there might be another cause? One of our members reported that he can't receive new status updates notifications, no matter what. (He still receives every other kind of notification, including status updates replies). We doublechecked his notification settings and found no probable cause, his settings are the same as everyone else. This problem still occurs even after our little maintenance. Any ideas? Thanks in advance!
  14. I've just upgraded my IPS installer to 4.0. I've converted tables in UTF-8 (not UTF-8 mb4) with DB converter script. After upgrade, all special characters (like é, è, ecc.) aren't showed correctly on board (es. "é" shows "é"). Is there a way to correct them? Maybe I can update charset of database and tables with a custom script? Thanks and sorry for my English.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy