Jump to content

New member validation (email + admin validation) not working?


Go to solution Solved by Jim M,

Recommended Posts

Hi, we recieve a lot of Russian spam registrations at 99nicu.org, and I wanted to run the two-step validation for new registrations (1. email to reg members to validate and 2. administrator validation). However, despite working email server (SMTP), now emails are going out to new registrations, registrations just show up directly for admin validation.

I tried to change to only email validation (first choice), but the admin only validation was still operative. So, when changing options on the screen shot, the actual method does not change.

The email SMTP-service we use give all Green Lights for the step (postal.oderland.com)

Any clues why this is not working? Could contain: Page, Text, File

 

Could contain: Text, Page

Link to comment
Share on other sites

You will want to check email errors from your email service in ACP -> System -> Email Settings. 

If there are no errors, we would require access to provide further assistance:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Link to comment
Share on other sites

48 minutes ago, Jim M said:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Please try now with the provided credentials for logging in to the Admin dashboard.

Link to comment
Share on other sites

  • Solution

In our Spam Defense settings, you are setting it up that every member needs to be manually reviewed prior to continuing on with validation settings. You will want to change this in ACP -> Members -> Spam Prevention -> Spam Defense.

We recommend the following flow:

Could contain: Page, Text

Link to comment
Share on other sites

3 hours ago, Stefan Johansson_72643 said:

Thanks, changed to those settings.

The two last questions - what would you recommed there?
"Do not allow to register at all"?

Could contain: Page, Text, File

@Jim MI was watching this topic and this attached file caught me by surprise.  I am using our devsite which is still on 4.7.12.  My installation doesn't show this: "Action to take for disposable emails"  Is that a change after 4.7.12?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...