Jump to content

Help with Zapier!


Go to solution Solved by MartinLawrence,

Recommended Posts

It has to be something simple - I had it working last night, but I can't remember what I did.

I have a database named API - Image Hosting.  I use Zapier to create a record in this database.

I see Database and Author only - where are the fields for title and content?

When I test I get the obvious error "TITLE_CONTENT_REQUIRED".

 

Could contain: Page, Text

Link to comment
Share on other sites

8 hours ago, Marc Stridgen said:

Have you checked the permissions on those fields to ensure you are not restricting them in any way?

Good suggestion!   All permissions are set to full for everyone.

Any others?   Zapier support should come back tomorrow, hopefully.

Link to comment
Share on other sites

Still working with their support.

I have tried setting a default value for both fields, but I still get the error.

Does default value here work the same as default value in mysql?  i.e.  If I don't send the title field, would the default value be applied?  

Link to comment
Share on other sites

Posted (edited)

I request my Zapier API key be re-generated.  

Zapier support cannot figure out what's going on.  I see the fields load quickly before vanishing on the screen.  Hoping there is some corruption in my existing record, so I need a new key.

Edited by MartinLawrence
Link to comment
Share on other sites

Posted (edited)
11 hours ago, Jim M said:

Glad at least you have a direction to try.

Thanks.  You are staff - did you reset my key?

11 hours ago, Daniel F said:

Do you see any errors in the browsers JS console?

No.  We are at the troubleshooting step of resetting my account.

Please let me know when you reset my Zapier API so I can continue troubleshooting.

Martin

Edited by MartinLawrence
Link to comment
Share on other sites

We have no way in which to change your Zapier API key. 

12 hours ago, MartinLawrence said:

Did you guys regenerate a new API key for me?   I tried reconnecting but not sure if they key changed.  It's still not working, so I need to let them know if we tried this step or not.

We did not change your API key

Link to comment
Share on other sites

Posted (edited)
Quote

We have no way in which to change your Zapier API key. 

Ok, so the Zapier key is tied to meta data on my account.  I have asked them if thy can wipe their record of me, so I can start again.

Edited by MartinLawrence
Did not read his reply
Link to comment
Share on other sites

On 1/9/2024 at 4:35 AM, Marc Stridgen said:

no problem. Please let us know how you do with that

Ended up cancelling my account today.  I'm getting better with API's, so if they cannot solve such a basic issue, why do I need them?

Support really sucks on the "Starter" plan.   It takes support 2-3 days to reply.   I was supposedly put in contact with a higher level of support and I sent a message on Thursday morn to reset my account, but I have not heard anything, so I cancelled today.

I asked for my $ back since I was not able to get a single Zap working how I wanted it with Invision.  I'll see what they say.   I only used them because of the Invision integration!  In the meantime, I am going to look at some alternatives

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...