Jump to content

Issue with Forums for upgrading to IPS Community Suite 4.7.8

Go to solution Solved by Randy Calvert,

Recommended Posts

Hi there, we've been getting this prompt to upgrade the systems for a while now for our Forums (http://www.karaholic.com/forums/). I'm a completely IT noob (we no longer have an IT admin to take care of this stuff) so I've been holding off on proceeding.  However when I tried to do it, I got this error message and I'm not sure if I understand it correctly. Does this mean that if I proceed to upgrade, we'll lose the Forums? Like it will be disabled completely? Is there any solution to this?


Any help is much appreciated. Thanks!

Could contain: Maroon, Text

Could contain: Page, Text, File, Webpage, Electronics, Screen, Computer Hardware, Hardware, Monitor

Could contain: File, Webpage, Page, Text

Link to comment
Share on other sites

Could you please elaborate a little further on what you did to get here? 4.1.18 is not available via our systems so would not be able to be downloaded. Was this already applied to your file system?

At any rate, you are missing the Forums application files so would not be able to upgrade.

My suggestion is to perform a manual upgrade and upgrade to the latest release, you can find that information here: 



If you are not comfortable performing such items which are required on a self-hosted installation, have you considered our Cloud platform? We would take care of all hosting and technical requirements with your community hosted on our platform and you would just focus on your community. If you're interested, please let us know and we can get you in touch with our sales team.

Link to comment
Share on other sites

Thanks so much for the prompt help! It's been ages since I last dealt with our forums via ftp so I need to figure how to do it first. 

@Jim M we are definitely interested in any service that would save us some headaches when it comes to technical issues with the forums. however we are a donation-based community and I'm just afraid we won't have enough fund to sustain your cloud service.

Link to comment
Share on other sites

  • 3 weeks later...

Hi @Jim M so I've just followed the instruction for Manual Upgrade on that page that you linked. All the files were uploaded without any hiccup except for this one vvv - and now the forum is down. Do you know what could have been the issues? FYI I upload the IPB package to the main forum directory /forums/.

Please helpppppp 😞



Could contain: Page, Text, File

Link to comment
Share on other sites

  • Solution
Marc Stridgen
This post was recognized by Marc Stridgen!

Randy Calvert was awarded the badge 'Helpful' and 5 points.

It looks like your FTP account does not have permission to override the file.  Either your file permissions are incorrect or the file is owned by the incorrect system user.  You might need to work with your hosting provider to either fix the permissions or ownership. 

Edited by Randy Calvert
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...