Jump to content

Update failed - no access to my community/admin panel

Anja Müller
Go to solution Solved by Marc,

Recommended Posts


I started the latest update but after step 2 I got an error message. 
I refreshed the admin site, but I only read the following message: 
[[Template core/admin/global/globalTemplate is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Then, I tried to login in my community to access the AdminPC from the frontend, but I that's not possible. At the moment, no login or register is possible. 

Can you check what's wrong, pelase?

My community: member.campernomads.net

Thank you!


Link to comment
Share on other sites

2 minutes ago, Tomspl said:

Hi, I have the same problem ver 4.7.2. I back now to the earlier version 4.7.1

If you have the same issue as the OP, you would just need to ensure you complete the upgrade after the files are applied in /admin/upgrade in your browser.

Link to comment
Share on other sites

1 minute ago, Erik Wolf said:

I also have had the same issue. Completely unable to access the backend now.

Could someone from Invision help with this upgrade? Thanks.

Anyone running into this will need to ensure that they've ran the upgrader at /admin/upgrade . That will resolve it 🙂 .

Link to comment
Share on other sites

1 minute ago, BakuEdi said:

I have same issue and I can't get access to the Admin panel.


This page isn’t working

www.*******.com is currently unable to handle this request.


My colleague just responded to your ticket but the answer is you would simply go to {replace-your-community's-base-url}/admin/upgrade in your browser

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...