Jump to content

Unable to save admin settings


sadams101
 Share

Go to solution Solved by sadams101,

Recommended Posts

I have both a live site, and a test site. Recently I upgraded to 4.6.9 from 4.6.7, and now I am unable to save any admin settings. None will stick--if I go to a different ACP page, or log out and log back into the ACP, the old settings are there. 

Strangely, both my sites are doing this now, and my test site does not use any caching at all. What could be causing this?

Link to comment
Share on other sites

  • Solution

I think I solved the issue of not being able to save admin settings. I saw this error on the Data Storage page when trying to save anything:

  • In order to enable this setting you must make the /path/to/task/task.php file executable (i.e. chmod 0777).

I have always had this chmod 0644 without issues, but after the upgrade something changed. Is 777 even secure?

Now I am able to save admin settings.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...