Jump to content

Error attempting to active the mobile app in ACP 4.5


Davyc

Recommended Posts

I've attempted to activate the mobile app section in the ACP; followed all the instructions, add a logo (sized as requested) and when submitting I get this error:

image.png.8485567948b27214274c0057c95f2569.png

Site is up-to-date as per 4.5 Beta 5 and the site is accessible - is this something that is too early to attempt, or an error on my side?

Link to comment
Share on other sites

40 minutes ago, opentype said:

Did you turn the REST api on? That’s why it failed for me originally. 

Is there a mobile application that can be used with IP Invision? I have 4.5 beta 5 installed but I've seen no option to download or configure a mobile application. How can I do that? 

Link to comment
Share on other sites

4 minutes ago, Alfonso Moreno said:

Is there a mobile application that can be used with IP Invision? I have 4.5 beta 5 installed but I've seen no option to download or configure a mobile application. How can I do that? 

Currently it can only be used in forums selected by IPS and accepted for testing.

Link to comment
Share on other sites

Nope that didn't help - I added the htaccess file as instructed and got this message as I attempted to proceed:

image.png.58a860d8636a92adb72c9cd3baeeb880.png

I'll raise a ticket as I have another problem too which is preventing me from upgrading lol - it's all fun 🙂


 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...