Jump to content

I would like to switch but i can't


Ugur Kaya
 Share

Recommended Posts

Hello,

First i'm very impressed by the new 4.1 ips suite.I want to migrate my xenforo board but i can't really the reasons are below.

1. All avatars are gone after upgrading to 4.

2. Redirect links are not working they are only working without seo links.

3. Some bbcodes such as quoting don't look nice and some are still from xenforo.

I really hope the issues above will fixed with the launch of 4.1 so i can look forward.

Regards

Link to comment
Share on other sites

Just now, Ryan Ashbrook said:

All three of those actually sound like converter bugs rather than issues with IPS 4. I would recommend submitting a ticket so we can take a look.

I already submitted a ticket before and waited.The Staff has completed the upgrade but the avatars were still gone.

Should i wait for 4.1 and give a try again with running 4.1 converters ? I don't want to touch my live board.

Link to comment
Share on other sites

17 hours ago, Ugur Kaya said:

I already submitted a ticket before and waited.The Staff has completed the upgrade but the avatars were still gone.

Should i wait for 4.1 and give a try again with running 4.1 converters ? I don't want to touch my live board.

We will do our best to get everything to work the way it should. Please let us know in the ticket what is not working and we will work with you ;) 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...