Jump to content

IPB 3.2 SLOWWWWWWWWWWWWWWW


Chillyware

Recommended Posts


:ninja: not if you start a topic :no:



And yes, SLOW slow slow





It's not slow slow we are working working on things things in the background :wink:





Why do you have to say things multiple times?
It's not slow slow, it's ok. ok. on my end.
Link to comment
Share on other sites

<p>Actually we've been seeing a ton of slowdowns and broken output (Server too busy, CSS doesn't get downloaded so you get a broken layout etc) since it went live. </p>
<p> </p>
<p>BUT</p>
<p> </p>
<p>Keep in mind that this is essentially a late Alpha/VERY early Beta version that is (apparently) being actively developed against. While Susan and I TOTALLY share the concern about speed (fast pages are vastly better for member experience and for somewhat for SEO), I'm going to wait till Charles and Co are done with this phase and feel that it's ready to be downloaded for Beta testing before getting too concerned. Even then speed optimization will likely continue to be an issue that's worked as they iterate through the Beta versions.</p>
<p> </p>
<p>Love the new version. Very excited about the future, and looking forward to GETTING OUR GRUBBY MITS ON THE BETA! I really REALLY want to see the new CSS. I *was* hoping that they might go to one of the CSS grid systems (http://960.gs/ or http://www.blueprintcss.org/) to help with layout, it looks like it's ALMOST on a grid... But it doesn't line up QUITE exactly right. Oh... Dang it's fluid and I just happened to have my browser set to a size that ALMOST made it a 960 width. Can't really tell until there is a fixed style (hate fluid) available to check.</p>
<p>
<meta charset="utf-8" />
</p>
<p> </p>
<p>Ahh well, the CSS overhaul to fix the consistency across Apps was by far the biggest need for styling. Looks much better just browsing it in Firebug!</p>

Let's see if it strips them out if I edit it... Nope.
Let's try toggling the wysiwyg and back. Nope, still there.
Maybe edit, toggle wysiwyg off and THEN save? Nope.

Link to comment
Share on other sites


<p>Actually we've been seeing a ton of slowdowns and broken output (Server too busy, CSS doesn't get downloaded so you get a broken layout etc) since it went live. </p>


<p> </p>


<p>BUT</p>


<p> </p>


<p>Keep in mind that this is essentially a late Alpha/VERY early Beta version that is (apparently) being actively developed against. While Susan and I TOTALLY share the concern about speed (fast pages are vastly better for member experience and for somewhat for SEO), I'm going to wait till Charles and Co are done with this phase and feel that it's ready to be downloaded for Beta testing before getting too concerned. Even then speed optimization will likely continue to be an issue that's worked as they iterate through the Beta versions.</p>


<p> </p>


<p>Love the new version. Very excited about the future, and looking forward to GETTING OUR GRUBBY MITS ON THE BETA! I really REALLY want to see the new CSS. I *was* hoping that they might go to one of the CSS grid systems (

http://960.gs/

or

http://www.blueprintcss.org/

) to help with layout, it looks like it's ALMOST on a grid... But it doesn't line up QUITE exactly right. Oh... Dang it's fluid and I just happened to have my browser set to a size that ALMOST made it a 960 width. Can't really tell until there is a fixed style (hate fluid) available to check.</p>


<p>


<meta charset="utf-8" />


</p>


<p> </p>


<p>Ahh well, the CSS overhaul to fix the consistency across Apps was by far the biggest need for styling. Looks much better just browsing it in Firebug!</p>




who the hell is susan? lmao

and what browser are you using? as it's parsing tags at the moment.
Link to comment
Share on other sites



who the hell is susan? lmao



and what browser are you using? as it's parsing tags at the moment.



Yea, I saw the tags showing up after I posted, that's weird. Let's see if it happens again...

As Mike54 said, Susan's my wife/partner and our site designer/css wrangler. :smile:

I posted that (and this response too) via an up-to-date Chrome. I've been poking around with firebug on my FF, but I usually use Chrome for my main view/posting since it's soooooo much less of a resource hog than FF. :wink:

James

Nope... No tags this time!
Link to comment
Share on other sites

I missed it again...damn it (emoticon of an angry guy with a shotgun shooting in every direction, how come we don't get to use such emoticons?) anywhoo let's continue typing maybe some cool guy will post something, OK maybe now? ........ how about now....come on you guys, say something....OK I'll give £1,000,000,000 to anyone who posts now, no one?

maybe It only works after a certain amount of time, say 3 minutes? I'd better go make me a sandwich.

damn you Chrome. It appeared for only a moment.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...