Jump to content

Community

EmaxDev

+Clients
  • Content Count

    15
  • Joined

  • Last visited

About EmaxDev

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @Fosters I was trying to use the API endpoint to give medals but I noticed that the "/awardmedal" endpoint doesn't work even when returning "OK". Also it would be nice to have a "/removemedal" endpoint too Thanks 👍
  2. @Adriano Faria I'm kinda sad because I really liked the idea of this plugin, but if it doesn't work with this setting I think I'll go for a refound 😞
  3. @Adriano Faria Is this fixed? because I have redis installed and the plugin doesn't seems to work
  4. On the marketplace it's says: "This file is not currently available for purchase."
  5. Widget don't show up correctly on mobile and also when you try to change the settings you get: OutOfRangeException: (0) #0 /var/www/applications/core/modules/front/system/widgets.php(196): IPS\_Widget::load(Object(IPS\core\Application), 'topTeams', 'a7qjr5op9', Array) #1 /var/www/system/Dispatcher/Controller.php(85): IPS\core\modules\front\system\_widgets->getConfiguration() #2 /var/www/applications/core/modules/front/system/widgets.php(38): IPS\Dispatcher\_Controller->execute() #3 /var/www/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\front\system\_widgets->execute() #4 /var/www/index.php(13): IPS\_Dispatcher->run() #5 {main}
  6. Hi, I'm trying to use the REST api to give a medal but the endpoint /awardmedal does nothing even when returns "Ok". Also the /removemedal endpoint (to remove a medal obv. 👀) seems to be missing!
  7. #0 applications/cms/sources/Blocks/Block.php(278): IPS\cms\_Theme->getTemplate('recordfeed', 'cms', 'block') #1 system/Widget/Widget.php(234): IPS\cms\Blocks\_Block->getTemplate(Array, '032aaedb9b2b6e3...', NULL) #2 system/Content/Widget.php(488): IPS\_Widget->output(Array, '032aaedb9b2b6e3...') #3 applications/cms/widgets/RecordFeed.php(312): IPS\Content\_Widget->render() #4 applications/cms/sources/Blocks/Block.php(242): IPS\cms\widgets\_RecordFeed->render() #5 system/Theme/Theme.php(847) : eval()'d code(803): IPS\cms\Blocks\_Block::display(Object(IPS\cms\Blocks\Block)) #6 system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_core_front_ta_templates->sliderBase() #7 system/Theme/Theme.php(847) : eval()'d code(6543): IPS\Theme\_SandboxedTemplate->__call('sliderBase', Array) #8 system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_core_front_global->globalTemplate('Template', '\n<div class='ip...', Array) #9 system/Dispatcher/Dispatcher.php(172): IPS\Theme\_SandboxedTemplate->__call('globalTemplate', Array) #10 system/Dispatcher/Standard.php(112): IPS\_Dispatcher->finish() #11 system/Dispatcher/Front.php(597): IPS\Dispatcher\_Standard->finish() #12 system/Dispatcher/Dispatcher.php(154): IPS\Dispatcher\_Front->finish() #13 index.php(13): IPS\_Dispatcher->run() #14 {main} UnexpectedValueException::0 [[Template core/front/ta_templates/sliderBase is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] [[Template core/front/ta_templates/ta_newsTicker is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Hi, I'm trying to show the articles feed inside the forum, but every option that i turn on (footer, ticker, slider) cause this error. I'm using the latest theme version with the latest ipboard (4.4.9.1)
    Great theme but Second Factor Authentication setup modal doesn't show up correctly Missing Telegram / Discord social icons Missing the possibility to set a background image
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy