Jump to content

Community

ghinton

Members
  • Content Count

    163
  • Joined

  • Last visited

About ghinton

  • Rank
    Member
  • Birthday 03/28/1975

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I might be overlooking the setting, but is there a way to limit the levels of forums that are displayed? For example: Main Category - Forum 1 - - Sub Forum 1 - Forum 2 - - Sub Forum 2 Is there a setting if I only want to show the category and the top level forums (ie Forum 1 and Forum 2), but not the sub forums (ie Sub Forum 1 and Sub Forum 2). I cant seem to find where to set the limit of how many levels it shows.
  2. It's a known issue. I really don't see why the Marketplace needs to generate invoices anyways. If it's renewable and your time has expired, just click renew and go from there. That prevents things like this from happening, and it is apparently an ongoing issue which hasn't been addressed.
  3. The only issue I have with the Marketplace (or IPB in general), in its current state, is that you should have access to the last version you paid for, even after the time has expired. You should only get access to the latest versions if you have an active license for them, but you shouldn't be kept from downloading something you had already paid for.
  4. I really question why I continue coming back to Invision, because inevitably something seems to always happen after I renew my account. This time, all I was trying to do was download a purchase I made in the Marketplace. My renewal period had expired, and I just tried to pay to renew it. Unfortunately the invoice had expired and would not create a new on, no matter what options I chose. I submitted a support ticket (ticket #953764) nearly 48 hours ago, to what I thought was the most appropriate department (apparently not), and it still has not been responded to. I found a post in the foru
  5. I have to wholeheartedly disagree with you there Lindy. If there is a function added, there should be an option to disable it. Not everyone wants everything the software has to offer, and as an admin of a site, you should have complete control over what you want and don't want. What Joe Blow, who runs a different site, shouldn't be able to dictate what my site uses and doesnt. What's good for the goose isn't always good for the gander.
  6. Anyone? I don't really want to have to submit a support ticket for something like this.
  7. Is there a way to rebuild URL in IPS 4? For example, I had to remove words out of titles, which I don't want in the URL. Is there a way to have the URLs rebuilt so that these words would be removed from them as well?
  8. @Lindy Well, they got to mine today, only to say we need login and ftp info. I gave them ftp and you should have had login info since the software created it's own admin account at the time I submitted the ticket. The next I get is that this is going to need further investigation and that is could take longer and is only available Monday through Friday. The thing is, according to my logs I don't even show where someone has even attempted to sign in to either the software or ftp, so not quite sure how they know that it needs escalating or not. So... about how long will I need to wait again befo
  9. But thanks for responding and letting me know. Kinda disappointing since it has typically taken less than 24 hours in the past.
  10. @Lindy How far behind are we talking? I submitted one Sunday afternoon, so when should I expect to possibly hear something?
  11. That didn't work either I just went ahead and submitted a support ticket since I can't figure out what could be causing it to work on your install and not mine.
  12. That is so strange. This is what I get. I have tried with and without a username and password
  13. Not sure why it posted as http://, but I had it as https:// That is what is driving me crazy as it has worked in the past for me. But then again, the RSS/Atom Feed Importer is different from what I remember, and the last time I used it was back in 4.0, so I'm not sure if something has changed and this possibly could be a bug. What version are you running?
  14. I need some help trying to use a Google News RSS feed URL. I have used them on past sites and they have worked fine, but now I am getting the error message That is not a valid RSS or Atom feed. Can someone please point me in the right direction on the proper format. This is what Google News provides as the URL for their general news: http://news.google.com/news?cf=all&hl=en&pz=1&ned=us&output=rss I am running IPS 4.1.3.2
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy