Jump to content

Cannot Create a Certain Username

Go to solution Solved by Marc,

Recommended Posts

I've run into a bit of an issue that I'm sure is just some setting, but it's got me stumped. We've got sister forums, both running the latest version IPS and hosted on the same server. The newer/smaller forum (which I'm selecting in the dropdown box above) is set up to allow users to link their sign-in info from the there accounts on the older/larger forum. We have a user who joined the older forum in 2008 with the username "carrabassett". He joined the newer forum in 2018 with a username of "Silverwings". He'd now like his username changed to be "carrabassett" on both forums, but two of us in the Admin CP have worked on this and can't get it. We are not allowed to change the name or create an account with that name. I'm assuming that it's due to the 7-9th letters in the username being a word included in our word filter. So, we even removed it from the word filter but could not create it even then. 

Any suggestions are most appreciated. Thanks!

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...