Jump to content

Sorry! We could not find that topic.


Nigel Moore

Recommended Posts

I have had this happen to me a number of times lately.
 
i go into my outlook on my mobile (iOS) and click on a link in an email from IPB (see attached image).
 
This then opens my web browser and since I’m not logged in, it redirects me to the login page.
 
I enter my login details and press the login button and it sends me to a TOPIC NOT FOUND error, instead of to the post I clicked on.
 
Link to comment
Share on other sites

15 hours ago, Marc Stridgen said:

No problem. Please let us know if you have problems once you have reverted those

As confirmed we don't use email templates or so, and I can't see anything missing from the URL and as I mentioned earlier the problem is with the querystring that is being added.

-Allan

Link to comment
Share on other sites

  • Management

We can probably make it 301 redirect to the top of the topic if the param value is malformed anyway. It's better than getting an error. But I'd like to see the notification email to see how the HTML is built. It may be the email client (Gmail?) that is doing it also.

Can you forward one of those emails to me please? I'll PM you the address.

Link to comment
Share on other sites

50 minutes ago, Marc Stridgen said:

Could you please provide me with the full URL from that item? PM if needed of course

I will ask them.

 

 

43 minutes ago, Matt said:

We can probably make it 301 redirect to the top of the topic if the param value is malformed anyway. It's better than getting an error. But I'd like to see the notification email to see how the HTML is built. It may be the email client (Gmail?) that is doing it also.

Can you forward one of those emails to me please? I'll PM you the address.

I will ask them.

-Allan

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...