Jump to content

Error when split posts into a topic

Recommended Posts

System logs:



Duplicate entry 'IPS\forums\Topic-48479-1' for key 'map_unique'

#0 /home/c/public_html/system/Db/Db.php(659): mysqli_stmt->execute()
#1 /home/c/public_html/system/Db/Db.php(1156): IPS\_Db->preparedQuery()
#2 /home/c/public_html/system/Content/Comment.php(929): IPS\_Db->update()
#3 /home/c/public_html/system/Content/Controller.php(3376): IPS\Content\_Comment->move()
#4 /home/c/public_html/system/Content/Controller.php(2198): IPS\Content\_Controller->_multimod()
#5 /home/c/public_html/applications/forums/modules/front/forums/topic.php(1215): IPS\Content\_Controller->__call()
#6 /home/c/public_html/system/Dispatcher/Controller.php(90): IPS\forums\modules\front\forums\_topic->__call()
#7 /home/c/public_html/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute()
#8 /home/c/public_html/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute()
#9 /home/c/public_html/system/Dispatcher/Dispatcher.php(153): IPS\forums\modules\front\forums\_topic->execute()
#10 /home/cheminots/public_html/index.php(13): IPS\_Dispatcher->run()
#11 {main}
Link to comment
Share on other sites

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 


Link to comment
Share on other sites

I thought I would chime in here and say that I split 2 posts here maybe a few weeks ago and I also got the same error as above. It did seem to move them but generated an error. I haven't tried again since the latest update. But I don't split many posts so I just figured the DEVs would catch it and fix it in a future update.

Link to comment
Share on other sites

3 hours ago, Jim M said:

Could you please let us know which specific post you're attempting to merge? Trying this on the most recent post rendered successfully so I was unable to reproduce this error.

You could split the old post here:


And split it into this topic:


Link to comment
Share on other sites

6 minutes ago, Christ30 said:

Problem resolved by Invision Assitance: i downgrade PHP 8.1 to a supported version: PHP 8.0

Thanks for the updated information. That will probably solve my problem since I am running PHP 8.1 as well.

Link to comment
Share on other sites

8 minutes ago, Marc Stridgen said:

Indeed we do not yet support 8.1, but we do have it on our radar

Thanks @Marc Stridgen, I dropped back down to 8.0 this morning and will wait for the official announcement. I figured you guys were working with it behind the scenes working out all the bugs before it's ready for prime time.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...