Jump to content


Go to solution Solved by Stuart Silvester,

Recommended Posts

  • 2 weeks later...

I run my site via Docker, and didn't specify the version of the PHP-FPM image I wanted to use and during a server migration I couldn't get past this error:

www_1      | 2020/12/23 17:46:29 [error] 35#35: *9 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /var/www/brfcs/mb/system/3rd_party/JShrink/Minifier.php on line 546" while reading response header from upstream, client:, server: tugay.brfcs.com, request: "GET /mb/ HTTP/2.0", upstream: "fastcgi://", host: "tugay.brfcs.com"

Turns out JSShrink has issues with PHP 8 at the moment ...

Link to comment
Share on other sites

On 12/13/2020 at 11:48 AM, Stuart Silvester said:

No, not at this time. There are some backwards incompatible issues that may cause problems if you try to use PHP 8.0


I have tried to upload a theme manually but it give me an error.

Just let you know, when you're working on Php 8, think also upload a theme 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...