Jump to content

-200 Error when uploading files


Stephen Bruce
 Share

Recommended Posts

Stephen, you will find that this is a CONSTANT battle with downloads app. The error is kind of generic catch all too. I never have been able to eliminate this completely. About once a week someone complains about it.

However, try this.

Start by setting your php.ini settings as follows.

max_execution_time  3000

max_input_time  -1

memory_limit  1024M

post_max_size  2048M

upload_max_filesize  10M

 

If you're uploading larger files than 10M don't worry because IPB will automatically chunk it out so you're be fine.

 

 

 

Link to comment
Share on other sites

16 hours ago, SJ77 said:

max_execution_time  3000

max_input_time  -1

memory_limit  1024M

post_max_size  2048M

upload_max_filesize  10M

Some of those settings are pretty crazy tbh and would make DOS attacks on your site trivial. Max_execution_time 3000 is so so high as well as memory_limit and input_time.

Edited by sudo
Link to comment
Share on other sites

17 hours ago, SJ77 said:

Stephen, you will find that this is a CONSTANT battle with downloads app. The error is kind of generic catch all too. I never have been able to eliminate this completely. About once a week someone complains about it.

However, try this.

Start by setting your php.ini settings as follows.

max_execution_time  3000

max_input_time  -1

memory_limit  1024M

post_max_size  2048M

upload_max_filesize  10M

 

If you're uploading larger files than 10M don't worry because IPB will automatically chunk it out so you're be fine.

 

 

 

Thanks! Where do I find these settings so I can change them? 

Link to comment
Share on other sites

3 hours ago, sudo said:

Some of those settings are pretty crazy tbh and would make DOS attacks on your site trivial. Max_execution_time 3000 is so so high as well as memory_limit and input_time.

And what do you recommend? Note: My folks are uploading 1.5GB files. 

2 hours ago, Stephen Bruce said:

Thanks! Where do I find these settings so I can change them? 

php.ini 

Edited by SJ77
Link to comment
Share on other sites

I just started getting this error on Saturday the 6th. At least I’m not alone. I’ve looked at all the setting and can’t figure it out.  

Just noticed it says max total size and max file size below, I don’t have that on my site. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...