Jump to content

Block Manager


Mopar1973Man
 Share

Recommended Posts

2 hours ago, Daniel F said:

Are you using mod_security? We had several tickets, where this issue was caused by mod security.

If not, pls try to run the support tools in your acp. If it still doesn't work, submit a ticket.

Thank you... The mod_security was active. Now will this impact my site security with this missing? :unsure:

Link to comment
Share on other sites

18 minutes ago, Mopar1973Man said:

Thank you... The mod_security was active. Now will this impact my site security with this missing? :unsure:

Just disable the troublesome rule by turning them off one by one until you find the trouble maker.  Some protection is better than none.

The default ruleset caused all sorts of problems for me..

You could also try the free Comodo ruleset that I already figured out.  I disabled 2 rules and a part of another.  Php and Joomla for starts.  The partial rule I would need to check on if you decide to go this route. since it generates a false positive   Not certain what all the disabled PHP  rule did, but mod-security just blocked a PHP Injection Attack.  I am glad since this is something I prefer to have protection for.

I disabled auto updates since it will enable disabled rules.  I plan on enabling this one night here or there to get the update when I can watch.

 

Edited by Lab Rats Rule
Link to comment
Share on other sites

  • 4 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...