Jump to content

Custom application broken with latest update

Recommended Posts

I have an application that creates a custom commerce package, extending \IPS\nexus\Invoice\Item\Charge. Up until the latest update it worked fine, but since the latest update the ItemsIterator expects all extensions to be in the 'nexus' application, and therefore cannot load the class of my package object. 

How it works now, I don't think its possible any more to create custom chargable items, but I desperately need this functionality.

Edited by Callum MacGregor
Link to comment
Share on other sites

32 minutes ago, teraßyte said:

I don't recall anything being changed in that class recently. 🤔

The best option is to ask the developer who made it for assistance. Since you're posting here I assume they're no longer available?



You will have to add an extension, anyone, just to the system create the extension.json for you.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...