Jump to content

Can't Upgrade due to login issue

Recommended Posts

I'm trying to conduct a Community upgrade but I cannot login to the CP Admin

When I enter my login credentials, I receive this error:

Could contain: Page, Text, Number, Symbol

When I click "Send anyway" I am redirected back to the login screen.

It appears that the login might be processing correctly, because I received an alert that I was signing in from a new device via email (I tried logging in from different browsers on different devices to see if that would rectify the issue, which it didn't)

and yes the login interface is rendered under an https instance. 

Link to comment
Share on other sites

OK new issue.  I tried to initiate the upgrade, but it's failing.  

I downloaded the upgrade files to my server (into a subdomain to house the zip file).  

When I try to run the upgrade it, but get this error (https://www.letsgosharks.com/forums/admin/upgrade/?controller=license&key=***)

Could contain: Page, Text, Symbol

Do I need to export the files, then copy them to a specific folder?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...