Jump to content

Restricted moderators - Can See All Records - will not save checked

Go to solution Solved by Alex Duffy,

Recommended Posts

9 minutes ago, Alex Duffy said:

I can't get this setting to save.

I have had it saved before.

The only way I can set is to use 'copy permissions' and set a new moderator group.

Any help would be appreciated

Was any changes done to the forum prior to this happening? Are you getting any errors when trying to save it?

Link to comment
Share on other sites

16 minutes ago, Jim M said:

Could you please let me know the name of the moderator or group that is having this issue?

Hi Jim. I have set up an individual test member 00-Test and it works. I have set up a group called Test and it does not work for them. It doesn't work if I save any of the other current moderator groups either.

Link to comment
Share on other sites

  • 2 weeks later...
  • Solution
9 hours ago, Miss_B said:

Glad to see that the issue has been solved. Do you mind sharing the solution as it will help other members as well who might run into the same problem.

Thankfully Invision Support was able to deploy an updated configuration to the Cloud to allow these larger forms to work. They are going to revisit how this form works in v5, so it's still as powerful but not as huge.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...