Jump to content

Need help upgrading from IP.Board 3.4.7 to most current version for two boards


rick-tech
 Share

Recommended Posts

Need help upgrading from IP.Board 3.4.7 to the most current version 4.7.1 for two boards.  Both licenses are up to date.

In the past we've needed tech support to complete major version upgrades, we've ensured that the latest versions of PHP, MySQL, etc. are in place via the compatibility checker.

Help!

Link to comment
Share on other sites

Do you need help with any specific thing regarding the upgrade, or for the whole thing?

First of all make a backup of the database and forum files/folders, download Ipb 4.7.1. and overwrite your current forum files with it. Then run the upgrader.

If you want to hire someone to do the upgrade for you instead, please feel free to contact me.

Link to comment
Share on other sites

Yeah, a bit more info on what kind of help you need would be better to understand your request. For example: do you need help only updating the forum or also other 3rd party modifications? If you don't want to post it here for everyone to see be sure to include it if you contact someone.

 

And, as Miss_B already mentioned, it's also possible to hire someone else to do the upgrade for you. IPS even has an IPS Legacy Upgrades option in its Providers list in order to filter people who can specifically help with those: https://invisioncommunity.com/third-party/providers/?csrfKey=459adc615725b502b90da72ac661bcf0&advanced_search_submitted=1&sortby=primary_id_field&sortdirection=asc&content_field_124[1]=9

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...