Jump to content

PHP version and community not working...

Recommended Posts

Hello, 🙂

I have a message in my ACP : You are running PHP version 7.3.31. While this version is compatible, future releases of our software will require version 7.4.0 or above. You should contact your hosting provider or system administrator to ask for an upgrade.

After I "upgraded" php to version 7.4 (I'm using WHM/CPanel), I tried to access my community but I got a blank page. I asked a technician to have a look at it, but the best he gets when "upgrading" to php 7.4 is a 500 error message with the 'try again' button... :


I installed all of the requirements that it showed on the screen and in the logs but it still doesn't work. It shows a generic error screen.

So I'm stuck with php 7.3.31...

Is it safe to try php 7.8 in your opinion ?

Thank you. 🙂

Edited by SecondSight
Link to comment
Share on other sites

  • 5 months later...

Having similar issue, installed php7.4 and the GMP add-on on the server, but the checker thinks that it's missing. Can anyone tell me what might be missing? Maybe there is some manual from developers for VPS install? Thx!



Edited by numis
Link to comment
Share on other sites

That error suggests the software itself is not using PHP7.4 but are you using the most-recent version of the compatibility checking script from our Marketplace?

And do you have more than one version of PHP available on the server? If you do, it's possible the server account running the software is using that version instead of 7.4

And is this a fresh install, or an upgrade you are doing? More details would help narrow the problem down.



Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...